Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Shuts Down After Startup?


  • Please log in to reply
5 replies to this topic

#1 ProTech Service

ProTech Service

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 27 July 2006 - 06:45 AM

the computer boots up and then after the desktop and start up programs are loaded it shuts down??

like it goes into standby? but I cant get it to come back on ....have to hold down power button to shut it down and then restart it?

Any ideas?? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:47 PM

Posted 27 July 2006 - 08:04 AM

Do you get a blue screen (error message) or does the power just shut off?

Do you hear fans running when this happens (and after the screen shuts off)?

When was the last time you cleaned the inside of the computer?

Is this a desktop or a laptop?

#3 ProTech Service

ProTech Service
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 27 July 2006 - 04:04 PM

my bad....I guess I should give more info...

no blue screens....it just powers down

fans are running and the power light is orange like when in standby....not green like when on

havent cleaned it...but will .....

its a Compaq presario Pentium 4

#4 ProTech Service

ProTech Service
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 27 July 2006 - 05:46 PM

more info....

I was able to run Ad-Aware and remove spyware

Computer was running Norton anti-virus for over 30 minutes....then it shut down...

the Cooling fan turn offed....but the power supply green light is on and its fan is running?

:thumbsup:

#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:47 PM

Posted 27 July 2006 - 07:26 PM

Cooling fan turn offed....but the power supply green light is on and its fan is running?

Which fan turned off?

#6 ProTech Service

ProTech Service
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 27 July 2006 - 11:27 PM

both the cooling fan and CPU fan are off.....

Power supply fan is on though....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users