Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot boot from usb


  • Please log in to reply
17 replies to this topic

#1 Aramus

Aramus

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England is my city
  • Local time:01:04 AM

Posted 05 January 2016 - 05:36 PM

Hello, Today I installed Fatdog64 onto a usb . After I had installed it onto the device I tried to boot from the usb but it would not show up in boot manager.

 

My PC: Acer SW5-111 

 

Thanks Aramus


Edited by Aramus, 05 January 2016 - 05:36 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 PM

Posted 05 January 2016 - 05:39 PM

Make sure you have SecureBoot disabled if there is a setting in UEFI/BIOS. You may also need to enable Legacy or CSM boot. If there is a setting in UEFI/BIOS that is called Quick or Fast Boot those should also be disabled.

 

What did you use to create the bootable USB flash drive?

 

What is the make and model of the computer?



#3 Aramus

Aramus
  • Topic Starter

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England is my city
  • Local time:01:04 AM

Posted 05 January 2016 - 05:50 PM

I disabled secure boot but then I couldn't access my PC because BitLocker wanted my recovery ID. Also I did create a bootable flash drive



#4 Aramus

Aramus
  • Topic Starter

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England is my city
  • Local time:01:04 AM

Posted 05 January 2016 - 05:53 PM

I also couldn't findlegacy mode in the BIOS 



#5 JohnC_21

JohnC_21

  • Members
  • 23,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 PM

Posted 05 January 2016 - 06:05 PM

If you have Bitlocker enabled then you cannot access any of the files on the hard drive if that is what you wanted FatDog for. 

 

You were able to access the Boot Manager with F12, correct?  

 

Is there an option to disable UEFI?

 

I have found that using Rufus gives the best results for creating a bootable USB flash drive for UEFI computers. If you have used Rufus, then I am out of ideas, sorry.



#6 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,471 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:09:04 PM

Posted 05 January 2016 - 07:05 PM

I posted a thread in this very forum about dealing with UEFI and BIOS on my HP Laptop, and while some of the details differ it would almost certainly be helpful to look at it.

 

I did the following duckduck go search regarding booting into UEFI with Acer.  Everyone does this differently, but these days it's very seldom via any of the function keys like it was in the days of "good old-fashioned BIOS," but it often does involve a repeated key strike not unlike one used to do with F8 to invoke Windows Safe Mode.


Brian AKA Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

 

     In a modern society where everyone thinks their opinion deserves to be heard nothing annoys me more than individuals who mistake their personal preferences for fact.

         ~ Commenter TheCruyffGurn on the The Guardian website, 8/13/2014

 

              

 


#7 Aramus

Aramus
  • Topic Starter

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England is my city
  • Local time:01:04 AM

Posted 06 January 2016 - 11:15 AM

I will try rufus, I used linux bootable usb



#8 Aramus

Aramus
  • Topic Starter

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England is my city
  • Local time:01:04 AM

Posted 06 January 2016 - 02:52 PM

I tried Rufus but it didn't work



#9 JohnC_21

JohnC_21

  • Members
  • 23,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 PM

Posted 06 January 2016 - 04:17 PM

Under Boot Option in UEFI is there a 1st boot device listed? Highlight it and press enter. What is the first device listed? It should be set to Removable Device or something similar.


Edited by JohnC_21, 06 January 2016 - 04:17 PM.


#10 Aramus

Aramus
  • Topic Starter

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England is my city
  • Local time:01:04 AM

Posted 06 January 2016 - 04:33 PM

There is no UEFI option



#11 JohnC_21

JohnC_21

  • Members
  • 23,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 PM

Posted 06 January 2016 - 05:28 PM

By UEFI I mean enter BIOS. If you have SecureBoot then you have a UEFI/BIOS. 



#12 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,471 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:09:04 PM

Posted 06 January 2016 - 05:41 PM

It appears that your machine is an odd one that was originally equipped with Windows 8.1 but that used conventional BIOS.   Here is the Owner's Manual for the Aspire Switch 11.  The instructions for entering BIOS start on page 38, and it's a good, old fashioned hit F2 about once per second as the computer boots up and you'll end up in BIOS.

 

You absolutely have to change your boot device order such that the USB is looked at before the hard drive if you ever hope to boot from USB.


Brian AKA Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

 

     In a modern society where everyone thinks their opinion deserves to be heard nothing annoys me more than individuals who mistake their personal preferences for fact.

         ~ Commenter TheCruyffGurn on the The Guardian website, 8/13/2014

 

              

 


#13 Aramus

Aramus
  • Topic Starter

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England is my city
  • Local time:01:04 AM

Posted 07 January 2016 - 03:11 AM

Yes correct, my machine is an Acer Aspire Switch 11 and it did come with windows 8.1. I have changed the boot order but nothing changes (I also saved it).



#14 JohnC_21

JohnC_21

  • Members
  • 23,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 PM

Posted 07 January 2016 - 01:21 PM

In UEFI settings under Boot is there a setting called Boot Mode? Highlight it and press Enter. Does it give an option for Legacy Mode? 

 

You have tried all USB ports, correct?


Edited by JohnC_21, 07 January 2016 - 01:22 PM.


#15 Aramus

Aramus
  • Topic Starter

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England is my city
  • Local time:01:04 AM

Posted 07 January 2016 - 01:55 PM

The is no UEFI settings but Secure BootMode in security also there is a boot tab but it just allows you to enable secure boot and there is also the boot priority order.

 

Furthermore there is only 1 usb port and it works






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users