Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no internet


  • Please log in to reply
1 reply to this topic

#1 hifijohn

hifijohn

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 05 January 2016 - 01:10 PM

im finally dumping my dell/vista computer and got a fast homemade computer (used) with windows 7 on it, but i cant get on the internet it says can find drivers, the funny thing is when i try with my other computers (mostly xp, i have whole porch full of threm) i also cant get on the internet, only with my dell/vista.does the modem have to be configured to recognize the new computer?? i doubt it but its hard to believe all the computer ethernet ports are bad.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:42 AM

Posted 05 January 2016 - 02:40 PM

Sounds to me as if you might look at your connection device...since other systems have no connectivity either.  That is, assuming that they all use the same device for connectivity to the Internet.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users