Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Draytek 2830


  • Please log in to reply
3 replies to this topic

#1 nick653

nick653

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 05 January 2016 - 01:16 AM

i have draytek 2830 
i connect it Lan to Lan with 3 Sites 
site to site its work perfect .
and i have 3 computer different places i connect by VPN 
2 Computer its working perfect 
and the 3rd one working since 1 year exactly 
but since 3 days i cannot connect it through VPN 
i try to make a new remote dial up in router but i cannot access it 
always give error 800
pls hep me



BC AdBot (Login to Remove)

 


#2 Milo555

Milo555

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 05 January 2016 - 01:54 AM

Please upgrade to latest firmware and try again.



#3 Milo555

Milo555

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 05 January 2016 - 02:09 AM

Try to install Smart VPN client application instead windows default VPN client.

Below is the link to download
http://www.draytek.com/index.php?option=com_jumi&view=application&fileid=17&Itemid=586&lang=en



#4 nick653

nick653
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 05 January 2016 - 02:50 AM

Thank You Milo555 

Firmware is latest.
i installed the draytek VPN Cleint and its working fine now.
is this app available in mobile?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users