Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Between a rock and a hard place? (MB, Windows 7, lag issues)

  • Please log in to reply
1 reply to this topic

#1 noobdamsel


  • Members
  • 1 posts
  • Local time:09:54 PM

Posted 04 January 2016 - 08:41 AM

Hi my title to this post pretty much says it all. 

FYI I have a medical issue which affects both my memory and my ability to read and immediately absorb large walls of text so please be patient if I appear to be somewhat vague with the relevant historic events in particular.


I am experiencing a number of strange events with my PC, none of which render it useless so I have not addressed some of these issues as timely as I should have done preferring to use my available time to game.  I am not in a position to pay for assistance, having been referred here by the Hijack this website I would be so very grateful if someone could help me sort these niggling issues.


The first being that I have never been able to update the motherboard software successfully MSI software(budget pc with added graphics card, more powerful replaced psu and added ram), I suspect that this could be why I am having these problems.  The MSI utility software itself has updated though and all other bits n pieces do update its just the driver thing that does not, this I think is probably due to the administrator status, which takes me to the next issue.


I turned the pc on one day and hey presto there was an additional account and a administrator account had appeared, previously I had only one login. I do not remember ever creating these, I have a handwritten password journal which I have to update each and everytime I create a new password for everything because of my memory I have no choice other than to do this. There is nothing recorded in it for the administrator password .. memory madness.  Initially I put the creation of said windows accounts down to an automated thing due to a windows update but of late I think someone or something else may be connected to my computer at times, sometimes the printer just initiates itself with nothing being sent.  


Whenever I use a browser other than chrome there is an annoying delay between keypresses/scrolling, I have tried Mozilla and Internet explorer both do this chrome does not but it hogs my ram and is using some 20% of it.  I use a Logitech G600 Mouse which is working just fine in any other applications.  I have also a G13 gamepad but do not use this for anything other than gaming and again I have no problem with it in those applications. Internet connections are fine and have been tested, running around 70 most of the time. I note in open processes of task manager there are several p2p things going on but I am unable to determine which application is instigating/creating them.


Normally I would just do a fresh Windows install but I have put the CD wallet which contains windows cd password cd drivers etc etc somewhere safe and simply cannot find it.  To my horror It would appear that my scheduled backups have been disabled and I do not have an external backup to restore to, I was horrified to find this. I have stored data which I cannot in any event loose. Rock and a hardplace?


I run cc cleaner,malwarebytes. RUBotted & browser guard, antivirus and bit defender which turns itself off!. I have defragged and have ran revo uninstaller to tidy the registry at least thats what I think it does!


Finally I am trying to attach speccy report and hijack this log but it says I am unauthorised to do so?


I hope the above isnt too disjointed to fathom being an oap my fingers type faster than the brain works!


Thanks in anticipation.

BC AdBot (Login to Remove)



#2 hamluis



  • Moderator
  • 55,014 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:54 PM

Posted 04 January 2016 - 10:49 AM

HJT logs...and other malware tools...are not used outside of the MRL forum.  Please...do not attempt to post such outside of the proper forum.


I urge you to read and follow the instructions provided below.


Please download MiniToolBox  , save it to your desktop and run it.
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
Click Go and paste the content into your next post.
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users