Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot seem to make Windows 7 ignore the DvD drive.


  • Please log in to reply
5 replies to this topic

#1 RollTheBones

RollTheBones

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 04 January 2016 - 07:38 AM

Hello,

 

Does anybody know how to make Windows 7 completely ignore the DvD drive?  Since it is so rare that I even use it these days (and am actually considering unplugging it but want to try this first) it is becoming increasingly irritating for Windows to constantly check it.  You know that bit of lag you get when you open an explorer window, or one of the  menus as it tries to access anything that might be in the drive?  Yea, that is what I am trying to get rid of.

 

I have disabled it in device manager but to my surprise I can still hear it click and attempt to wind up when I open  explorer, and it causes slow downs that I can do without.

 

Any ideas how to make Win 7 ignore it unless I absolutely need access to  it?  Am also wondering if I can just leave it out in the BIOS but wanted to check the OS first.


Edited by RollTheBones, 04 January 2016 - 07:40 AM.


BC AdBot (Login to Remove)

 


#2 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:04:11 PM

Posted 04 January 2016 - 08:36 AM

Hi RollTheBones,

 

If you enter device manager and locate cd/dvd drive right click on it and press disable.

 

Just do the same again to enable it if needed.

 

Hope that helps

 

Hedge



#3 RollTheBones

RollTheBones
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 04 January 2016 - 09:10 AM

Hi RollTheBones,
 
If you enter device manager and locate cd/dvd drive right click on it and press disable.
 
Just do the same again to enable it if needed.
 
Hope that helps
 
Hedge


Right, I did that already, see my original post. It has been disabled but it still spins up and lags. Which is baffling to me....hence my question here :)

#4 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:04:11 PM

Posted 04 January 2016 - 10:29 AM

RollTheBones.

 

Sorry misread that bit

 

Hedge



#5 RollTheBones

RollTheBones
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 04 January 2016 - 11:35 AM

Just checked again to be sure that Windows didnt enable it again, and its still off:

 

This device is disabled. (Code 22)
 
Click Enable Device to enable this device.


#6 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:04:11 PM

Posted 05 January 2016 - 03:23 AM

Hi RollTheBones,

 

Again sorry for not reading properly(it's really annoying for the poster)  

 

Have you tried unmounting the drive (disk management)

 

i don't know if you want to go that far  but that way it stays in bios (in case you need to boot from it)

 

Hedge 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users