Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cmd pops up on startup after login


  • Please log in to reply
3 replies to this topic

#1 TheuknownTM

TheuknownTM

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 04 January 2016 - 07:29 AM

The CMD pops up on start up after login and it opens multipal tabs of Cmd, then it restart's the pc and a cmd pops up wanting to format my pc, this is some kind of virus?

what should i do i dont want to format because i have alot of files that will take to long to rerdownload with my interent connection

what can i do to fix this?


Edited by TheuknownTM, 04 January 2016 - 07:39 AM.


BC AdBot (Login to Remove)

 


#2 TheuknownTM

TheuknownTM
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 04 January 2016 - 11:37 AM

 I must of downloaded some kind of file and now everytime i boot up the system alot of cmd pops up and it shuts down the computer when i turn it back on it autamaticly goes to cmd and tries to format my pc

what can i do about this

ThankYou



#3 Jo*

Jo*

  • Malware Response Team
  • 3,445 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany
  • Local time:09:24 AM

Posted 04 January 2016 - 12:08 PM

Sorry, but it seems that your pc is infected with a virus or malware which is going to take some more work and a deeper look. No sense running a bunch of tools here.
Please follow this Preparation Guide, post in a new topic and include a link to this thread.

Let me know if all went well.

Graduate of the WTT Classroom
Cheers,
Jo
If I have been helping you, and I have not replied to your latest post in 36 hours please send me a PM.


#4 TheuknownTM

TheuknownTM
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 09 January 2016 - 06:41 PM

i have fixed it now all it was a batch file that launched on startup which i now disabled and deleted.

but thank you






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users