Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Starting LogoBuilder.dll


  • Please log in to reply
1 reply to this topic

#1 Stretche1

Stretche1

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:15 PM

Posted 03 January 2016 - 12:32 AM

Hi All, I have these 2 errors appear when i start my computer. Im running win7 and this has happened since removing some virus's. I have tried malware bytes, super antispywear and ccleaner. i have also checked the start menu in msconfig but still have the issue.

Attached Files

  • Attached File  0_1.jpg   144.71KB   0 downloads


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,472 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:15 AM

Posted 03 January 2016 - 12:15 PM

Please download MiniToolBox to your desktop.
 
Right-click on MiniToolBox.exe and select Run as Administrator.
 
You will see an image like the one below.
 
minitoolbox_zps7byuwkla.png
 
Click on the following checkbox only:
 
• List Installed Programs
 
Click on Go to start the scan.  Once it is finished highlight the text, then copy it and paste it in your topic.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users