Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Speakers Quiet Even At 100%


  • Please log in to reply
9 replies to this topic

#1 TheArcane

TheArcane

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 02 January 2016 - 04:52 PM

First of all, I wasn't sure if this should be in the Windows 10 section or not, because this problem started immediately after I "upgraded" from Windows 8 to Windows 10.  But since it is a problem I am having with the speakers, I am starting the topic here.

So as I already mentioned, my speakers were working fine and then I was able to do my free upgrade to Windows 10.  After it was completed, my speakers began having the problem of being extremely quiet.  It is not that they aren't working at all, but even when I turn them up to 100% they are fairly hard to hear, especially with any background noise in the room.  I have made sure that the volume on the computer is turned all the way up, that the dial on the speakers themselves are all the way up, that the Youtube video (For example) itself is turned all the way up, but nothing seems to fix the problem.  I have also tried running virus scans with Avast, and scans with Malware Bytes, and have restarted the computer multiple times.  I have also unplugged the speakers from the computer, and plugged them back in.  Hopefully this is enough information to get started with, and let me know if you have any other questions.

The speakers are Logitech brand, Click Here



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,234 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:17 PM

Posted 02 January 2016 - 05:28 PM

Right click your speaker icon. Select Playback Devices. Click on Speakers. Select Properties. Under the Advanced Tab make sure 16bit 44100Hz is in the dropdown box. Check both boxes in the Exclusive Section. Uncheck anything under Enhancements but make a note of what boxes are checked if any. 

 

Reboot. 

 

That's about the only thing I can recommend other than trying updated sound drivers for your computer.



#3 TheArcane

TheArcane
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 09 January 2016 - 03:19 PM

I tried what you suggested, as well as updating the drivers, and I'm still having the problem.

What I did notice is when I get to the window you suggested, and click "test", it does the quiet beep in each speaker, and then it does the louder beep in each speaker, and since my speakers are at 100% the loud beep comes through quite loud.  So it's like they're capable of the louder sounds, but they just aren't doing it when I'm playing something.



#4 JohnC_21

JohnC_21

  • Members
  • 23,234 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:17 PM

Posted 09 January 2016 - 03:25 PM

I don't know if you have a Realtek Chipset but open Control Panel and set it to larger or small icons. If you have a Realtek chipset then you should see and icon called Realtek HD Audio Manager. You may find a setting there that will help.



#5 TheArcane

TheArcane
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 09 January 2016 - 03:45 PM

It doesn't look like I do



#6 JohnC_21

JohnC_21

  • Members
  • 23,234 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:17 PM

Posted 09 January 2016 - 03:56 PM

If this is a Conexant chipset then there have been a lot of issues with it and Windows 10. In your search box type dxdiag. I am not sure if this is available on Windows 10 but should be. Double click dxdiag.exe. Under the Sound tab there will be a Hardware ID. What is listed. If you see 0x14F1 then it is Conexant. The Sound tab will also list any problems it finds.



#7 TheArcane

TheArcane
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 09 January 2016 - 04:04 PM

Here is what was listed for hardware ID
Hardware ID: HDAUDIO\FUNC_01&VEN_111D&DEV_7676&SUBSYS_103C2AD5&REV_1001



#8 JohnC_21

JohnC_21

  • Members
  • 23,234 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:17 PM

Posted 09 January 2016 - 04:10 PM

That's an IDT chipset, not a common one now. And, using PCIdatabase.com I could not find a Device ID of 7676 for IDT. Are you sure it is 7676 and not 7667?

 

Edit: Apparently, IDT has sold off it's Audio division. I guess the only driver available, if not on your computer's support site, is through Windows Update. Hopefully when Windows 10 next major update comes out this year called Redstone, it may solve the problem.

 

http://www.idt.com/products/audio-products


Edited by JohnC_21, 09 January 2016 - 04:13 PM.


#9 TheArcane

TheArcane
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 09 January 2016 - 04:16 PM

Yeah I'm sure, I just copy and pasted what was shown.

So are you thinking it's a Windows 10 issue and I'm SOL until further notice?



#10 JohnC_21

JohnC_21

  • Members
  • 23,234 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:17 PM

Posted 09 January 2016 - 04:51 PM

I can almost guarantee it's Windows 10 related. You can test it by downloading Puppy linux. Burn the iso to a disk by right clicking and selecting Disk Image. Boot Puppy. If this computer was upgraded from Windows 8 you will need to disable SecureBoot in UEFI/BIOS. You can also use Rufus with the iso file to create a bootable USB flash drive. Backup any data on the flash drive as it will be formatted. You may also need to place USB ahead of your Hard drive in UEFI/Bios for it to boot. If your computer has a boot menu you access by tapping a key at boot use that.

 

Once on the puppy desktop, attach a USB flash drive with a couple of MP3 files. The USB icon will appear on the desktop.Click once on it and a File Manager will open showing the MP3 files. See if you get sound playing one.

 

Puppy Tahrpup.  tahr-6.0.5_PAE.iso






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users