Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start menu comes up at startup


  • Please log in to reply
5 replies to this topic

#1 Toshiba2015

Toshiba2015

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 02 January 2016 - 04:04 PM

Is it normal for the Start Menu pane to appear as soon as the computer boots up or comes out of hibernate?  This happens on mine every time and I see nothing in Settings to change it.  As soon as Windows opens, I have to click to close the Start Menu pane.  It would be nice to not have that happen.  Is there a way to change this, or is it a normal thing now?



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,147 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:11:38 PM

Posted 02 January 2016 - 06:42 PM

I always have this if I'm awaking from hibernation, but never on a full boot up (and that was true when I had fast startup enabled and since I've disabled it, but I can believe that something "going wonky" in the mini-hiberfile used for fast startup could be causing this).

 

It makes sense when waking from hibernation because the menu is currently up when you hit the hibernate option under power.  It doesn't really make sense on system startup.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#3 Toshiba2015

Toshiba2015
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 03 January 2016 - 04:15 PM

I always have this if I'm awaking from hibernation, but never on a full boot up (and that was true when I had fast startup enabled and since I've disabled it, but I can believe that something "going wonky" in the mini-hiberfile used for fast startup could be causing this).

 

It makes sense when waking from hibernation because the menu is currently up when you hit the hibernate option under power.  It doesn't really make sense on system startup.

I guess I shouldn't have said it happens when I boot up.  Most of the time, I simply hibernate my computer and it's when I bring it out of hibernate or sleep that it happens.  But you're right about how it makes sense.  I don't remember it happening when I had Win7.  Probably because the Start menu didn't have to be opened to access the "power options".  I believe I simply had to hover the pointer over start and was given the option of what method to click.  With Win10, you have to click on Start and open the menu.



#4 Rocky Bennett

Rocky Bennett

  • Members
  • 2,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:09:38 PM

Posted 03 January 2016 - 04:30 PM

You don't actually have to open the start menu to put your computer into hibernation. Just right click on the Windows icon and a use the hibernate function there, without opening up the start menu.


594965_zpsp5exvyzm.png


#5 Toshiba2015

Toshiba2015
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 04 January 2016 - 03:33 PM

You don't actually have to open the start menu to put your computer into hibernation. Just right click on the Windows icon and a use the hibernate function there, without opening up the start menu.

I didn't realize that.  Thanks, I'll give it a try!



#6 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:10:38 PM

Posted 04 January 2016 - 04:56 PM

Make a new shortcut:

 

C:\Windows\System32\rundll32.exe powrprof.dll,SetSuspendState 0,1,0

 

Name it hibernate, and put it on your launchbar.



Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users