Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to stop annoying music?


  • Please log in to reply
8 replies to this topic

#1 saluqi

saluqi

  • Members
  • 606 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:05:10 AM

Posted 02 January 2016 - 03:20 PM

I have a Samsung Galaxy S5 (T-Mobile USA) and a Samsung Rugby II (AT&T).  Both are linked via Bluetooth to a Motorola Elite Flip earpiece.  Both are on or near my person 24/7.  The Rugby is my "work" phone (I am on call 24/7) and the Galaxy my personal cell phone.

 

After receiving ANY phone call on EITHER phone, my Samsung S5 plays "Over the Horizon" in my ear until I turn it off.  So what is causing that behavior, and how do I stop it from happening?  I am a lover of and performer of "serious" music, and find the automatic playing of "Over the Horizon" annoying to say the least.

 

Also I find it mysterious that the Galaxy S5 plays music in response to a call received on the other phone?  The only link between the 2 phones, so far as I can see, is that both are paired with the Motorola earpiece.

 

FWIW I have not yet tinkered with the ringtones on either phone.

 

Thanks for enlightenment!



BC AdBot (Login to Remove)

 


#2 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:01:10 PM

Posted 03 January 2016 - 04:37 AM

Hi saluqu,

 

The problem is with google play music app. It has no stop button and always runs resuming after the phone call(I've complained to google about this  but you know google)

 

Because your phones are linked hard to say which one is playing said music.

 

Easiest way to stop the problem is settings -> apps (apps manager etc) -> running -> Google play music -> and either stop the services or force stop the app  I would do this on both phones.

 

Play music will start up again when you want it to 

 

But remember it will not stop only pause (even exiting the screen will not stop it) 

 

So after you listen to something you WILL have to manually stop it with the above procedure

 

A pain I know   Hope that helps

 

Hedge 



#3 saluqi

saluqi
  • Topic Starter

  • Members
  • 606 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:05:10 AM

Posted 03 January 2016 - 08:26 PM

Thanks for the information.  I'll try the settings route.

 

I do know which phone is playing the music - it's the Galaxy.  It displays that on the pull-down notifications screen, and that's where I go to shut it off (just click on the big X at the right of the selection).  The Rugby is a bare-bones work phone with all "non-essential" features disabled (my predecessor as Executive Director was a control freak).

 

The only link between the two phones is that both are paired with the same Motorola earpiece.  The Galaxy is also logged into my WiFi network at home, and into the one at the office (it logs into either automatically whenever I am within range).  The Rugby is not linked to either network.  Both networks are private and password protected.  Both phones are set to be "invisible" to other Bluetooth devices.  They are not paired with each other, nor do they appear on each other's list of available devices for pairing.

 

That's why I am so puzzled that the Galaxy starts playing "Over the Horizon" when I receive an incoming call on the Rugby.  Or rather, it starts playing when I hang up.  I'll have to check, but I think it also plays after I make an outgoing call from the Rugby.  That's my work phone so I use it many times each day.  I make fewer personal calls (and almost never during working hours).  I use the Galaxy at work too, but mainly for GPS location of work sites.



#4 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:01:10 PM

Posted 04 January 2016 - 04:52 AM

Hi saluqi,

 

Its the ear piece that "talks" to both phones,

 

because music player only pauses it resumes after a call (I found this out with mic'ed ear buds and a different player After pressing the end call button on the ear buds both players resumed)

 

You can only stop music player in the apps settings (if I remember correctly The big X wont stop it)

 

Why they can't add a stop button is beyond me

 

What I'm trying to say as I see it both phones receive the end call/resume signal.

 

Good luck

 

Hedge 


Edited by hedgeley, 04 January 2016 - 04:54 AM.


#5 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:10 AM

Posted 04 January 2016 - 09:49 AM

Hedge,

 

         Your explanation makes perfect sense.  The earpiece will send out a signal which all devices paired with it that are within reception distance will receive and react to.

 

         What I can't figure out is where the particular hated piece of music on the OPs Samsung is coming from and why it would always be selected.  The source file has to be on that device, and deleting that would, at the barest minimum, at least get rid of the issue of being bombarded with a piece of music one hates.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#6 saluqi

saluqi
  • Topic Starter

  • Members
  • 606 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:05:10 AM

Posted 21 January 2016 - 09:19 PM

I think there's no doubt the music file is on the Samsung Galaxy 5.  I don't know why it is always selected, but even more, I don't know why it should decide to play music after hanging up certain (not all) phone calls on either phone!

 

I don't actually hate that particular piece, I just find it insipid and as a frantically busy water district manager don't wish to be serenaded after phone calls when I am trying to concentrate on processing the results of the phone call <G>.  It's a distraction I don't really need.  The music starts very softly so it may be a minute or two before it becomes loud enough to be noticeable.  Surely there has to be some setting somewhere that says "Play soothing music after phone calls" and that can be turned off?

 

Hitting the "big X" does indeed turn the music off, instantly and permanently (until the next phone call).

 

I've waded through downloaded "Galaxy S5 for Dummies" and the Steve Schwartz book "My Samsung Galaxy S5" without finding anything relevant.



#7 PuReinSAniTY

PuReinSAniTY

  • Members
  • 432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:in a basement
  • Local time:09:40 PM

Posted 21 January 2016 - 10:08 PM

Try disabling google play music on the phone that's having trouble


they call me te java mayster


#8 ggdevious

ggdevious

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:10 AM

Posted 29 January 2016 - 12:53 PM

I am having the same problem.  I have an S5 and an Iphone 5S, and when ever I finish a call on my Iphone my S5 starts playing music.  I have disabled the factory music app and installed another, and still even the new App starts playing music.  It is driving me insane. 



#9 Lance_Corporal

Lance_Corporal

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 25 May 2018 - 07:57 AM

Has anyone ever found a solution to this?   Here it is 2018 and I am having the exact same problem with my Samsung S9+ and Gear S3 watch.

 

Everytime a phone call is ended on the Watch (when connected by bluetooth) "Over The Horizon" pops up.

 

I'm not using google music, I can't even find "Over the Horizon" on my phone or watch!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users