Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asus UX32A does not power on (Only powerlight and capslock light)


  • Please log in to reply
No replies to this topic

#1 amn70

amn70

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:08 AM

Posted 02 January 2016 - 10:36 AM

Asus Zenbook UX32A will not turn on although Power LED on button and the Power LED on the right side near the headphone jack and strangely also Capslock LED do come on and stay on. Fans cycle on and off. Display does not come on. For some freakish reason I was able to get it boot up one after multiple attempts but after shutting it down I have not been able again. Tried disconnecting and reconnecting the CMOS battery and of course the main battery. Made no difference. Removed RAM and hard drive. Still no change. Connected to HDMI monitor and tried to use F8 key to enable second screen. Still nothing.

Can anyone confirm if this is indeed a motherboard issue or some sort of keyboard issue as I saw some references on some other website forums that people having similar problems with other Zenbooks were actually caused by a bad keyboard. And no, nothing was spilled in this keyboard.

Oh and also Powercord LED is green when plugged in though the power jack does appear to have a short if you don't get the power cord in the right position but I see that as an unrelated issue but figured I'd mention it.

Thanks in advance,
Adam


Edited by amn70, 02 January 2016 - 11:12 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users