Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SYSTEM32\MSVCP110.dll error message


  • Please log in to reply
2 replies to this topic

#1 genericmonicker

genericmonicker

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 01 January 2016 - 11:03 AM

Hello,

I have a problem in Steam, and after posting several times there with no help, I thought I would try here.

When I try to launch certain games, I get a message next to the title (in Steam) that says "running", then "syncing", then nothing happens. All in a few seconds.

No game in task manager. This is happening on 3 different titles, 2 of which I was playing fine before, 1 is brand new.

To complicate things, I upgraded my gpu from an AMD hd5870 to the Nvidia GTX 970 and the games were working great on the older card (besides the brand new title, of coarse)

I have uninstalled all my Amd drivers as far as I can tell. I have up dated Windows, and my Nvidia drivers.

So, I had this problem before the new gpu, with one game, and I could launch it from the .exe file. I tried this with the new problem games and I get this message;

 

C;\WINDOWS\SYSTEM32\MSVCP110.dll

Then it says the program either cant run on windows or is corrupted (sorry I couldnt copy it)

This is the only error mssg I can find, and it only pops when I try to run what I think is the  games exe file, as there is no file that ends in exe in there.

 

Sorry if this is a jumbled mess of info, Thanks in advance to all that wish to spend any time on this! :)

Heres my rig

 

Windows 10 home x64

AMD A-10 5800k APU

GTX 970 GPU-(MSI)

8g DDR 3 ram

Edit---

When I added the new gpu, it installed; MSI Gaming app, MSI Live Update 6, GeForce Experience and some Google stuff.

 

Found a fix---

Had to open the Commonredist folder in game file and repair the x86 and x64 vcredist file.


Edited by genericmonicker, 01 January 2016 - 02:41 PM.


BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:07:07 AM

Posted 01 January 2016 - 11:12 AM

  Whenever my Avast anti-virus coughs up a very similar message, the only solution I have found:

totally uninstall Avast via Revo Uninstaller Pro, reinstall and reconfigure from scratch.

  Your game probably is going to have to be completely uninstalled and reinstalled & reconfigured from scratch.

I have not found a work-around fix, I even tried copying said dll[s] into Avast directory, no dice.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#3 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,075 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:01:07 PM

Posted 01 January 2016 - 11:49 AM

Hi :welcome: to BleepingComputer

 

Install Visual C++ Redistributable for Visual Studio 2012 Update 4 https://www.microsoft.com/en-us/download/details.aspx?id=30679

 

Download and install vcredist_x86.exe and vcredist_x64.exe


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users