Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Aim?


  • Please log in to reply
2 replies to this topic

#1 aka rotten

aka rotten

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:05:32 AM

Posted 31 December 2015 - 08:51 AM

I ask this question here for lack of seeing better place to ask, Feel free to move elsewhere if need be.3pc,s on property,Other 2 windows 7 Other laptop I downloaded windows 10. [ Actually by mistake, but seem to work ok so far]Question however is about Aim that is also  installed on all 3 .However the one I installed with windows 10 the aim feature was fine until last night it just disappeared while talking to my brother. I hit aim again it came up again for 2 sec and disappeared again. Continues to do this till aim says I,m logging in and out to much, and times out for a bit then redoes same thing again. Question is why and what can I do about it, Rest of it [Windows 10] seems to work fine as much as I do with it ,but I sure miss my Brother in Va,I have to use my wives pc or go to shop and use mine there. But with all this rain, i,d have to swim, at 83 hard to do any more.

Any ideas,Paul

 



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:32 AM

Posted 01 January 2016 - 06:10 AM

I'd suggest posting over in the Web Browsing forums (or maybe the software forums) for help with this.

Here's a link:  http://www.bleepingcomputer.com/forums/f/14/web-browsingemail-and-other-internet-applications/


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 wfallon

wfallon

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 10 January 2016 - 06:43 PM

AOL does not have any drivers for Win 10. You will have to try the older drivers. It should work, there's not much difference from 7 through 10. It's mostly glitz.

 

To tell the truth, I hadn't realized that anyone still used it.

 

Bill






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users