Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Beeps when turned on but doesn't boot.


  • Please log in to reply
3 replies to this topic

#1 wiktor20

wiktor20

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 28 December 2015 - 12:48 PM

Hi I have a HP m7700n with vista service pack 1. When I turn it on it just starts beeping and I can't identify the beep code can anyone tell me what it is or if they just know what is wrong with my desktop. 

 

Here's the beeping. https://soundcloud.com/user-280566159-899172867/vista-beeping



BC AdBot (Login to Remove)

 


#2 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:45 AM

Posted 29 December 2015 - 09:18 AM

Welcome wiktor20 to bleeping computer!  :welcome:

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy -http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.


Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler

#3 Karzahni

Karzahni

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:45 PM

Posted 29 December 2015 - 11:22 PM

So is this noise immediately when you start the PC, or after Windows starts?


exe_zpsv0pycpmd.jpg


#4 wiktor20

wiktor20
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 29 December 2015 - 11:26 PM

Well windows wouldn't even load up, but I found the beep code had to do with my memory, so i just clean my ram ports and put the sticks back in and it was fixed. So all's well now.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users