Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot Tea-timer And Other Errors!


  • Please log in to reply
No replies to this topic

#1 vicmax

vicmax

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:11:24 PM

Posted 26 July 2006 - 09:09 AM

Hi again

A couple of days ago when i loaded up my system i got a message from Spybots Tea Timer that an entry had changed, it read

Category: System Startup global entry
Change: Value deleted
-----------------------------------------------------
Entry: !ewido
-----------------------------------------------------
Old data: "C:\Program Files\ewido anti-spyware 4.0\ewido.exe" /minimized



It is asked me if i wanted to allow it. Previously ewido had updated and so i allowed it to be deleted thinking it may have something to do with that. But, everytime since then, when i load up my computer i get the same message.

Does anyone know of anything like this, please help

Also, only last night upon shut down, i got an error box with this message

Access Violation at address 74E50B09. Read of address 74E50B09


and behind it was a box with a box telling me Tea-timer was shutting down and asked if i wished to end the programme now.

Can someone please help shed some light.

Thank you!

Edited by vicmax, 26 July 2006 - 09:11 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users