Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WoL/WoW Issues


  • Please log in to reply
No replies to this topic

#1 bmied31

bmied31

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 27 December 2015 - 11:01 AM

I am having issues with a computer consistently waking up remotely over the internet.

 

My current setup is I have two desktops; Gaming and HTPC and I have a Airport Extreme and I use yDNS for a dynamic dns.

 

The HTPC is setup to use port 7 and the Gaming Desktop on port 9

 

Both computers I am able to wake up from outside my home network without an issue as well as when I am on my LAN, however my htpc after being off for a few hours has an issue were I am only able to wake it up when I am on my LAN.  Any idea why WoW would stop working after a few hours but WoL would continue to work fine?  Whats even more odd is my other desktop on the same router never has an issue.

 

I use my htpc as a plex server and I want to be able to turn it on if I need to.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users