Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Booting !


  • Please log in to reply
2 replies to this topic

#1 !Laziale!

!Laziale!

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 27 December 2015 - 08:54 AM

LAPTOP: ACER ASPIRE V3 Series

MODEL NO: Q5WV1

 

I tried to reinstall windows 7, its stuck on acer logo after first reboot of the installation windows, so i needed to reboot manually the laptop so it finishes the installation of the windows.

then tried with other hard drive on same laptop and still same problem, which is stucked on acer logo.

note that i checked the hard drives and their all fine no bad sector or sign of bad behaviour...

changed even the ram.... and still same problem stucked on acer logo....

 

so anyway could try to help me or suggest what to do!



BC AdBot (Login to Remove)

 


#2 iSMOKEDREAMS

iSMOKEDREAMS

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:23 AM

Posted 27 December 2015 - 09:13 AM

so the problem appears only when you try to reinstall the windows or if you want just to start the computer ?


Edited by iSMOKEDREAMS, 27 December 2015 - 09:14 AM.


#3 !Laziale!

!Laziale!
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 27 December 2015 - 09:16 AM

the problem in general in the laptop! ... it stucks on acer logo! sometimes doesnt go ahead after acer logo! until restart manually!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users