Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphics Card


  • Please log in to reply
1 reply to this topic

#1 XvenGames

XvenGames

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 26 December 2015 - 10:12 AM

Okay so i got a new graphics card for Christmas, an AMD radeon hd7750. I installed it and a new power source into my computer. Everything ran fine last night I just couldn't get it to install the driver so I went to bed. I wake up the next morning and turn my LINUX UBUNTU computer on and now everytime I go to log in to an account on my computer it goes black screen then back into user selection

BC AdBot (Login to Remove)

 


#2 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,354 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:28 AM

Posted 26 December 2015 - 04:42 PM

Hello Xvengames,

I've run into this problem my self, and found this topic to be of use.


Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users