Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD on Laptop


  • Please log in to reply
56 replies to this topic

#1 JeffyDurden

JeffyDurden

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Elk City, OK
  • Local time:02:45 AM

Posted 25 December 2015 - 01:59 AM

Hello and thanks for taking a look at this.

 

OS - Windows 10. Recently upgraded about 3 weeks ago from 8.1

x64

8.1 was already installed when I bought the laptop.

The laptop is about 1.5 years old.

Windows 10 was installed about 3 weeks ago.

 

i5-4210H 2.90GHz 2.90GHz

GeForce GTX 860M

MSI

MS-1759

Laptop

 

I started getting BSODs every few minutes and was able to look at the dump files. I found that the Dragon Gaming Center program was causing them and I uninstalled it. I thought the issue was fixed because the laptop had no issues for a couple hours but then BSOD'd again when I tried to open Fallout 4. The computer is running somewhat okay now but still decides to BSOD every now and then. Usually every few hours. The last time was when I had several tabs on Chrome open at once.

 

The latest dump file after that BSOD said the probable cause was ntoskrnl.exe ( nt+142760 )

 

I hope that might help.

 

Thanks again,

Jeffy

Attached Files



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:45 AM

Posted 25 December 2015 - 08:10 AM

Your UEFI/BIOS (version E1759IMS.51C) dates from 2014.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  If you are able to install the update through Windows (without booting from an external drive), then go ahead and update it.  WARNING - if the computer might shut down during this procedure, please don't do it, as this may physically damage the computer and prevent it from booting.

Only 3 Windows Update hotfixes installed.  Please double-check to ensure that you have ALL available Windows Updates.

 

NTIOLib_X64.sys is in the memory dumps.  This is a known BSOD cause on some Windows systems.

In this case, this version seems to come from the MSI SuperCharger utility (although there will likely be more of these on your system - as MSI tends to drop a different version/copy whereever it seems to want one).

Please uninstall it.

 

If all of this doesn't stop the BSOD's, please run Driver Verifier according to these instructions:  http://www.carrona.org/verifier.html

 

 

Analysis:
The following is for informational purposes only.
**************************Fri Dec 25 00:52:58.737 2015 (UTC - 5:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\122515-33015-01.dmp]
Windows 10 Kernel Version 10586 MP (4 procs) Free x64
Built by: 10586.17.amd64fre.th2_release.151121-2308
System Uptime: 0 days 20:26:29.436
Probably caused by : ntkrnlmp.exe ( nt!KiFastFailDispatch+d0 )
BugCheck 139, {3, ffffd00028a9c520, ffffd00028a9c478, 0}
BugCheck Info: KERNEL_SECURITY_CHECK_FAILURE (139)
Arguments:
Arg1: 0000000000000003, A LIST_ENTRY has been corrupted (i.e. double remove).
Arg2: ffffd00028a9c520, Address of the trap frame for the exception that caused the bugcheck
Arg3: ffffd00028a9c478, Address of the exception record for the exception that caused the bugcheck
Arg4: 0000000000000000, Reserved
BUGCHECK_STR:  0x139
DEFAULT_BUCKET_ID:  LIST_ENTRY_CORRUPT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0x139_3_nt!KiFastFailDispatch
CPUID:        "Intel® Core™ i5-4210H CPU @ 2.90GHz"
MaxSpeed:     2900
CurrentSpeed: 2893
  BIOS Version                  E1759IMS.51C
  BIOS Release Date             07/25/2014
  Manufacturer                  Micro-Star International Co., Ltd.
  Product Name                  GE70 2PE
  Baseboard Product             MS-1759
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Thu Dec 24 04:04:07.718 2015 (UTC - 5:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\122415-21531-01.dmp]
Windows 10 Kernel Version 10586 MP (4 procs) Free x64
Built by: 10586.17.amd64fre.th2_release.151121-2308
System Uptime: 0 days 4:38:11.417
Probably caused by : ntkrnlmp.exe ( nt!KiFastFailDispatch+d0 )
BugCheck 139, {3, ffffd000282fb520, ffffd000282fb478, 0}
BugCheck Info: KERNEL_SECURITY_CHECK_FAILURE (139)
Arguments:
Arg1: 0000000000000003, A LIST_ENTRY has been corrupted (i.e. double remove).
Arg2: ffffd000282fb520, Address of the trap frame for the exception that caused the bugcheck
Arg3: ffffd000282fb478, Address of the exception record for the exception that caused the bugcheck
Arg4: 0000000000000000, Reserved
BUGCHECK_STR:  0x139
DEFAULT_BUCKET_ID:  LIST_ENTRY_CORRUPT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0x139_3_nt!KiFastFailDispatch
CPUID:        "Intel® Core™ i5-4210H CPU @ 2.90GHz"
MaxSpeed:     2900
CurrentSpeed: 2893
  BIOS Version                  E1759IMS.51C
  BIOS Release Date             07/25/2014
  Manufacturer                  Micro-Star International Co., Ltd.
  Product Name                  GE70 2PE
  Baseboard Product             MS-1759
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``


3rd Party Drivers:
The following is for information purposes only.
Any drivers in RED should be updated or removed from your system. And should have been discussed in the body of my post.
**************************Fri Dec 25 00:52:58.737 2015 (UTC - 5:00)**************************
MBfilt64.sys                Thu Jul 30 23:40:32 2009 (4A7267B0)
NTIOLib_X64.sys             Thu Oct 25 06:27:58 2012 (5089142E)
e22w8x64.sys                Wed Mar 20 17:24:01 2013 (514A28F1)
iaStorA.sys                 Wed Aug 28 18:13:22 2013 (521E7602)
TeeDriverx64.sys            Thu Sep  5 14:02:18 2013 (5228C72A)
SAlphaPS264.sys             Thu Dec 12 12:00:18 2013 (52A9EBA2)
SteelBus64.sys              Wed Jan  8 12:00:12 2014 (52CD841C)
RTKVHD64.sys                Tue Feb 18 06:36:10 2014 (530345AA)
bwcW8x64.sys                Thu Feb 20 15:36:15 2014 (5306673F)
RtsPer.sys                  Fri Feb 21 02:35:56 2014 (530701DC)
ccSetx64.sys                Mon Aug 18 15:33:11 2014 (53F254F7)
SRTSPX64.SYS                Tue Aug 26 02:36:42 2014 (53FC2AFA)
SYMEVENT64x86.SYS           Mon Jan 19 17:43:56 2015 (54BD88AC)
Netwbw02.sys                Sun Feb 22 06:00:57 2015 (54E9B6E9)
Ironx64.SYS                 Mon May  4 19:51:42 2015 (5548060E)
SYMEFASI64.SYS              Thu May  7 05:44:15 2015 (554B33EF)
BHDrvx64.sys                Sat Jul 11 00:11:26 2015 (55A0976E)
ibtusb.sys                  Mon Jul 13 12:52:34 2015 (55A3ECD2)
igdkmd64.sys                Fri Jul 17 20:27:57 2015 (55A99D8D)
ETD.sys                     Mon Jul 27 22:01:31 2015 (55B6E27B)
nvvad64v.sys                Mon Aug 10 03:51:42 2015 (55C8580E)
IDSVia64.sys                Tue Aug 18 22:25:26 2015 (55D3E916)
SYMNETS.SYS                 Mon Aug 24 16:15:17 2015 (55DB7B55)
SRTSP64.SYS                 Wed Aug 26 20:27:39 2015 (55DE597B)
EX64.SYS                    Tue Oct 13 22:01:49 2015 (561DB78D)
ENG64.SYS                   Tue Oct 13 22:06:35 2015 (561DB8AB)
intelppm.sys                Thu Oct 29 22:09:51 2015 (5632D16F)
EraserUtilDrv11520.sys      Fri Nov  6 21:29:47 2015 (563D621B)
eeCtrl64.sys                Fri Nov  6 21:29:47 2015 (563D621B)
NvStreamKms.sys             Tue Dec  8 20:23:38 2015 (5667829A)
nvlddmkm.sys                Wed Dec 16 09:03:30 2015 (56716F32)
http://www.carrona.org/drivers/driver.php?id=MBfilt64.sys
http://www.carrona.org/drivers/driver.php?id=NTIOLib_X64.sys
http://www.carrona.org/drivers/driver.php?id=e22w8x64.sys
http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
http://www.carrona.org/drivers/driver.php?id=TeeDriverx64.sys
http://www.carrona.org/drivers/driver.php?id=SAlphaPS264.sys
http://www.carrona.org/drivers/driver.php?id=SteelBus64.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=bwcW8x64.sys
http://www.carrona.org/drivers/driver.php?id=RtsPer.sys
http://www.carrona.org/drivers/driver.php?id=ccSetx64.sys
http://www.carrona.org/drivers/driver.php?id=SRTSPX64.SYS
http://www.carrona.org/drivers/driver.php?id=SYMEVENT64x86.SYS
http://www.carrona.org/drivers/driver.php?id=Netwbw02.sys
http://www.carrona.org/drivers/driver.php?id=Ironx64.SYS
http://www.carrona.org/drivers/driver.php?id=SYMEFASI64.SYS
http://www.carrona.org/drivers/driver.php?id=BHDrvx64.sys
http://www.carrona.org/drivers/driver.php?id=ibtusb.sys
http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys
http://www.carrona.org/drivers/driver.php?id=ETD.sys
http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys
http://www.carrona.org/drivers/driver.php?id=IDSVia64.sys
http://www.carrona.org/drivers/driver.php?id=SYMNETS.SYS
http://www.carrona.org/drivers/driver.php?id=SRTSP64.SYS
http://www.carrona.org/drivers/driver.php?id=EX64.SYS
http://www.carrona.org/drivers/driver.php?id=ENG64.SYS
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
EraserUtilDrv11520.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=eeCtrl64.sys
http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 JeffyDurden

JeffyDurden
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Elk City, OK
  • Local time:02:45 AM

Posted 25 December 2015 - 04:52 PM

Hi Usasma,

 

Thanks for the fast reply. I looked at the manufacturer's site and there is an update available for BIOS but there isn't an option to install through Windows. I would have to put the files on a flash drive so I did not do this as you said.

 

I checked Windows updates and already have all available updates.

 

I looked for MSI SuperCharger utility in the uninstall programs window but it was not listed. Maybe this was removed when I uninstalled the Dragon Gaming Center? I'm not sure if they are connected.

 

Thanks,

Jeffy



#4 JeffyDurden

JeffyDurden
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Elk City, OK
  • Local time:02:45 AM

Posted 26 December 2015 - 01:49 PM

Small update. I was able to load Fallout 4 without any issue.

 

When I watch videos on YouTube now though I am frequently getting a buzzing sound from the audio and sometimes slowdown in the video as well even though the video is buffered well ahead of the watch point. This has never happened before so I am unsure why it would happen now.

 

Thanks,

Jeffy



#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:45 AM

Posted 27 December 2015 - 06:32 AM

It's possible that the uninstall of the Dragoon Gaming Center removed a good number of the NTIOLib_X64.sys drivers.

Let's just keep an eye out for BSOD's and see what happens with that.

 

This behavior is not unusual and is (IMO) a symptom that the BSOD was a problem with more than a single driver.

Single driver issues are (generally) either fixed or not.

But if more drivers are involved, problems can remain even after the BSOD's are stopped.

 

The sign here is that you're having audio and video problems.

As such, the most likely problem is the video (as video cards often incorporate some sort of audio processor also).

This could be hardware or software.

 

Start by:

- downloading a fresh set of nVidia video drivers from the MSI website (I suggest the MSI website, rather than the nVidia website, in case the system uses switchable/MSI modified graphics).

- uninstall the current nVidia video drivers

- install the freshly downloaded nVidia video drivers

- monitor for further problems.

 

If the problems continue, see if there is more than one audio device listed in Device Manager.
If you have a Realtek device and an nVidia audio device - try disabling each one individually and see if that helps.

 

Then if the problems still continue, then try these free hardware diagnostics:  http://www.carrona.org/hwdiag.html

Start with the video stress tests.

 

FYI - I haven't mentioned the audio drivers as the system uses a very stable version of the Realtek audio drivers.

So, as such, it's not as likely a suspect as the video.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 JeffyDurden

JeffyDurden
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Elk City, OK
  • Local time:02:45 AM

Posted 27 December 2015 - 05:01 PM

Hey Usasma,

 

You rock!

 

I updated the nVidia drivers through MSI and the YouTube audio and video issue seems to be resolved. It's only been a couple hours but the laptop seems to be doing well now. I do have another small issue that I didn't mention earlier and it isn't huge. Just annoying when it occasionally happens. If I should ask somewhere else in the forum then please let me know.

 

Anyway here it is,

 

Sometimes the Internet connection just stops on the laptop and I have to restart to get it working again. Typically this happens after I close the lid overnight and it sleeps or hibernates. It doesn't happen every time though. Now if I take the laptop to a friends house I have to restart it to connect to his router. Not a big deal but if there is an easy fix that you can recommend then that would be great.

 

Either way, thank you so much for the help with the big issue. I appreciate you.



#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:45 AM

Posted 28 December 2015 - 05:45 PM

The biggest problems with upgrades to W10 from earlier versions of Windows are video and audio drivers.

Then next comes networking.  So, the next step is to:

 

Start by:

- downloading a fresh set of the latest, W10 compatible networking drivers (wired, wireless, and bluetooth) from the MSI website (I suggest the MSI website in case the drivers have been customized for your system.).

- uninstall the current netowrking drivers

- install the freshly downloaded networking drivers

- monitor for further problems.

Please note that the networking problem is sometimes more complicated than the video - simply because of the different number of networking aware devices and programs.

For example, we often find problems with Internet Security applications causing problems with network connectivity.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 JeffyDurden

JeffyDurden
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Elk City, OK
  • Local time:02:45 AM

Posted 28 December 2015 - 10:30 PM

Great. I'll give this a try and report back after a few days to test. I didn't mention earlier but this connectivity problem existed before the upgrade.



#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:45 AM

Posted 29 December 2015 - 03:34 PM

We'll work with it and see what we get.

I've got a few tricks up my sleeve :0)


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#10 JeffyDurden

JeffyDurden
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Elk City, OK
  • Local time:02:45 AM

Posted 31 December 2015 - 06:53 PM

Hey again,

 

I think you've solved this one Usasma. I brought the laptop to a few different places and it connected to the WiFi right away without needing a reset. Thanks for all your time and help. Is there a way to mark this thread as closed?



#11 technonymous

technonymous

  • Members
  • 2,499 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:45 AM

Posted 31 December 2015 - 08:04 PM

Some routers have a default 24hr DHCP/IP lease time. That's probably why you have to toggle on/off the nic. IP lease time expired during the time the pc was in hibernation.



#12 JeffyDurden

JeffyDurden
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Elk City, OK
  • Local time:02:45 AM

Posted 01 January 2016 - 06:06 AM

Hey Technonymous,

 

I wasn't aware of the lease time. That's interesting.

 

In the past whenever I would go to a friend's with the laptop I would get the Unable to connect DNS issue and have to restart the laptop in order to connect. This last time I went to two different locations and it connected perfectly on its own so I believe the updated drivers helped. Either that or one of the changes that were suggested on this thread. Either way, I am ecstatic about the machine running great again.



#13 JeffyDurden

JeffyDurden
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Elk City, OK
  • Local time:02:45 AM

Posted 04 January 2016 - 05:42 PM

Hey I'm back  :smash:

 

I had another BSOD a few minutes ago so I checked the dump file and got this again:

Probably caused by : ntoskrnl.exe ( nt+142760 )

 

What do you think?



#14 technonymous

technonymous

  • Members
  • 2,499 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:45 AM

Posted 04 January 2016 - 06:22 PM

Sounds like a generic error. However, could you post that minidump? I need to review this thread.

 

Edit: By the way could you download speccy. Open speccy and then go to file and publish. Post that url.


Edited by technonymous, 04 January 2016 - 06:24 PM.


#15 JeffyDurden

JeffyDurden
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Elk City, OK
  • Local time:02:45 AM

Posted 04 January 2016 - 06:25 PM

Sure thing. Here it is.

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users