Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


No post screen, but boot up to windows

  • Please log in to reply
1 reply to this topic

#1 raggor1


  • Members
  • 11 posts
  • Gender:Male
  • Location:Canada
  • Local time:09:12 AM

Posted 24 December 2015 - 12:11 PM

Hi people, I've installed a new SSD in my tower. Sometimes the computer doesnt detect it, i have to unplug it and plug it back in.


When i start my computer, i got no POST screen. It jump directly to windows loading (No, fast boot is not enabled) 


About the not detected ssd, i know its hardware problems i mean the ssd need to be replace. But can it change anything about my post screen ? 


Thanks by advance, sorry for the poor english =)

BC AdBot (Login to Remove)



#2 hamluis



  • Moderator
  • 55,020 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:12 PM

Posted 24 December 2015 - 01:34 PM

Please do the following :).


Please download MiniToolBox  , save it to your desktop and run it.
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
Click Go and paste the content into your next post.
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users