Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asus laptop won't boot up


  • Please log in to reply
2 replies to this topic

#1 Pepperpotty

Pepperpotty

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:46 AM

Posted 23 December 2015 - 11:03 AM

Hey guys,

 

Hoping someone can help me as I'm lost for what else to try here.

 

I have an Asus N56VM laptop. It's around 2 and a half years old.

 

Today I went to wake it from sleep and it wouldn't wake up. I held in the power button and nothing happened. I took out the battery, waited a minute or so, put it back in and tried booting again. 

 

It does try to boot. The power light comes on and it makes a rather pathetic noise inside like it's trying to boot but that's as far as it gets. After about 30 seconds or so the light goes off and it gives up trying to boot.

 

I tried to do a reset by removing the battery and holding down the power button in various combinations but nothing worked. On one attempt the screen briefly flashed the Asus loading screen but it died again.

 

Sometimes it makes a bit more noise and I think it's going to boot, but then it doesn't.

 

I'm able to open the disc drive and insert the Windows disc and it sounds like it's trying to read it but then it just dies again.

 

I have tried re-seating the ram but that did nothing. I've also tried taking off the CPU connectors and putting them back on again but that does nothing either.

 

Recently I replaced my old SSD for a higher capacity one so I tried putting the old drive back in, again that did nothing.

 

I have recently upgraded to Windows 10.

 

I did have a USB issue yesterday where all my USB ports had stopped working. I discovered that this was an issue with the drivers and had to uninstall an Asus driver to get it to work again but it all worked fine after several reboots so I can't imagine that would be the issue.

 

I'm kind of out of ideas here so any advice would be most welcome.

 

Thanks for taking the time to read this.

 

Emma



BC AdBot (Login to Remove)

 


#2 Pepperpotty

Pepperpotty
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:46 AM

Posted 23 December 2015 - 11:24 AM

Ok, this is weird.
I tried one last go at holding down the power button, nothing worked so I gave up and went down stairs for a bit. Came back about 10 mins later and it has booted up fine.
I tried restarting it and it worked fine.
So I tried putting it to sleep and waking it up again and now I have the same problem when it won't boot again.
Very strange.

#3 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:46 AM

Posted 24 December 2015 - 09:57 PM

Can you get into the bios?
Can you boot into safe mode?

Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users