Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear WNA3100 Driver Problems


  • Please log in to reply
3 replies to this topic

#1 dmvox

dmvox

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:57 PM

Posted 21 December 2015 - 12:57 PM

My Netgear wireless adapter randomly disconnects on a daily basis. It's not just disconnecting from my network but it's as if I'm unplugging the USB. When it does this device manager no longer displays it, no exclamation point, no unknown devices. I do not have problems with any other USB devices. There have also been rare driver related crashes.

 

I have switched ports, front and back. I've reinstalled drivers many times. I installed the drivers without the wireless genie. I've tried another adapter that is the exact same model. I've google searched numerous times and it looks like a lot of people have the same issue but are always just told to reinstall drivers. Nothing shows up in event viewer other than the times that it crashed windows. Other drivers are up to date.

 

Specs:

Operating System
Windows 10 Pro 64-bit
CPU
AMD FX-6350 16 °C
Vishera 32nm Technology
RAM
8.00GB Dual-Channel DDR3 @ 803MHz (11-11-11-28)
Motherboard
Gigabyte Technology Co. Ltd. 970A-UD3P (CPU 1) 28 °C
Graphics
2963 (2560x1080@60Hz)
2047MB NVIDIA GeForce GTX 750 Ti (EVGA) 30 °C
Storage
111GB KINGSTON SH103S3120G (SSD) 23 °C
931GB Seagate ST1000DM003-1ER162 (SATA) 22 °C
Optical Drives
No optical disk drives detected
Audio
Realtek High Definition Audio


BC AdBot (Login to Remove)

 


#2 cmptrgy

cmptrgy

  • Members
  • 1,655 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:11:57 PM

Posted 21 December 2015 - 01:30 PM

"I've tried another adapter that is the exact same model." Do you have the same problem?



#3 dmvox

dmvox
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:57 PM

Posted 21 December 2015 - 01:42 PM

"I've tried another adapter that is the exact same model." Do you have the same problem?

Yes. My roommate uses the same one and does not have this issue. If i plug his in and give it 2 hours it still happens.

 

Edit: He is running windows 7 not 10 however


Edited by dmvox, 21 December 2015 - 01:47 PM.


#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,728 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:04:57 AM

Posted 21 December 2015 - 06:14 PM

I am not going to tell you to re-install your drivers - I merely note that Netgear have a driver for Win 10 here -

 

http://support.netgear.com/product/WNA3100

 

This driver is v2.2.0.4 so if that is the one you have there is little to be gained by re-installing it. I have a WNA1100 which I had similar problems with after being assured it would run on Win 7, it didn't. I had to wait another six months for Netgear to bring out drivers that did work.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users