Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Homebuilt gaming pc suddenly stopped working, no HDD light or display


  • Please log in to reply
2 replies to this topic

#1 jkasper

jkasper

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:53 PM

Posted 20 December 2015 - 05:56 PM

My build:

Mobo: GIGABYTE GA-970A-UD3P (rev. 1.0) AM3+/AM3 AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard

GPU: SAPPHIRE Radeon R9 290 DirectX 11.2 100362SR 4GB 512-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

CPU: AMD FX-6300 Vishera 6-Core 3.5 GHz (4.1 GHz Turbo) Socket AM3+ 95W FD6300WMHKBOX Desktop Processor

Memory: G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBRL

HDD: Seagate Barracuda ST1000DM003 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive Bare Drive

PSU: EVGA 600B 100-B1-0600-KR 600W ATX12V / EPS12V 80 PLUS BRONZE Certified Power Supply

This build has been working wonderfully for me for the past several weeks, with the GPU never exceeding 75-80c in any games. Last night, I was about to boot up Shadow of Mordor when I noticed my controller's lights weren't staying on, as though the device wasn't being recognized. In addition to this, my keyboard and mouse had stopped functioning. I rebooted the system to try to fix it, but upon restarting there was no display, and the hdd light on the case wasn't lighting up anymore. Since then, I've tried everything my feeble mind could think of, going through a full disassembly and reassembly, triple checking the internal connections, checking the voltage on the individual wires from the PSU, and replacing the TIM between the CPU and its heatsink. Still not working. I'm thinking I'll need to replace one of the components but I have no idea at all how to figure out which. Suggestions?



BC AdBot (Login to Remove)

 


#2 SpywareDoc

SpywareDoc

  • Members
  • 688 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:05:53 PM

Posted 20 December 2015 - 06:36 PM

Can you get into the CMOS BIOS Setup?

 

If so, does the hard drive show up in there?



#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:04:53 PM

Posted 20 December 2015 - 08:32 PM

Do you have another pc or extra parts you can swap parts out with to diagnose? It sounds either power supply or motherboard related, it sounds like you already checked the PSU so we can rule that out. If you've got another computer that will support your parts I would try all your peripherals like your ram, video cards and hard drives, with your CPU last to check.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users