Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer CPU Throttling itself to exactly 20%


  • Please log in to reply
8 replies to this topic

#1 Increase1

Increase1

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 20 December 2015 - 07:33 AM

Hey guys,

 

This is my first post, written in regards to my CPU throttling itself. I have no idea why or whether it is a setting I'm missing. It started happening after my upgrade to Windows 10 and I'm not sure what could be causing it. A restart fixes the problem completely until it occurs again (half hour to several hours later). I have the min/max CPU usage set to 100% in the power options.

 

Any help would be greatly appreciated. Thank You!

 

Here is a screenshot of the task manager whilst it was occuring, as you can see its max is exactly 20%:

 

qTkAnZE.png

 

SPECS:

Processor: Intel® Core™ i7-5500U Processor (2.40-3.00Ghz Turbo)
Operating System: Windows 10 64 bit
RAM: 16GB DDR3L 1600MHz
Hard Drive: 256GB Pure SSD

Edited by Increase1, 20 December 2015 - 08:20 AM.


BC AdBot (Login to Remove)

 


#2 richcbro

richcbro

  • Members
  • 375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:02 AM

Posted 20 December 2015 - 07:41 AM

Please download Speccy from here, install it and run it as administrator. Post a screenshot of it.


CPU: Intel i7-8700K 5.3 GHz ------ RAM: 32GB TridentZ 3600 MHz CL16 ----- Motherboard: Asus ROG Maximus X Formula ----- GPU: Zotac GTX 1080 Ti Amp! Extreme ----- Storage: Samsung 960 Pro 1TB -- Samsung 850 Pro 2TB x4


#3 Increase1

Increase1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 20 December 2015 - 08:19 AM

Please download Speccy from here, install it and run it as administrator. Post a screenshot of it.

 

Thanks for the reply.

 

Here is the screenshot:

FTFeRfX.png



#4 richcbro

richcbro

  • Members
  • 375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:02 AM

Posted 20 December 2015 - 08:30 AM

Your CPU temperature is high, this could be the reason why CPU is throttling.


Edited by batman1234, 20 December 2015 - 08:30 AM.

CPU: Intel i7-8700K 5.3 GHz ------ RAM: 32GB TridentZ 3600 MHz CL16 ----- Motherboard: Asus ROG Maximus X Formula ----- GPU: Zotac GTX 1080 Ti Amp! Extreme ----- Storage: Samsung 960 Pro 1TB -- Samsung 850 Pro 2TB x4


#5 Increase1

Increase1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 20 December 2015 - 08:38 AM

I just find it weird that even whilst using photoshop or adobe after effects or playing games, I've never seen this kind of thing take place. For the record it usually occurs whilst using chrome.

 

That said, I've had the laptop for around 6 months and never cleaned it, so being a recent problem it could be the cause. I'm definitely going to buy a can of compressed air and spray the vents then get back to you.

 

Thanks! Any further replies are welcomed!


Edited by Increase1, 20 December 2015 - 08:39 AM.


#6 richcbro

richcbro

  • Members
  • 375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:02 AM

Posted 20 December 2015 - 08:48 AM

Modern processors are designed to automatically reduce clock speed when the system doesn't need it, and increase it again under heavy load. If you are using chrome then your processor will not run at 100%. Set CPU usage in power options to 100% makes the CPU will run at high clock speed all the time, this does not mean usage will also 100%.


CPU: Intel i7-8700K 5.3 GHz ------ RAM: 32GB TridentZ 3600 MHz CL16 ----- Motherboard: Asus ROG Maximus X Formula ----- GPU: Zotac GTX 1080 Ti Amp! Extreme ----- Storage: Samsung 960 Pro 1TB -- Samsung 850 Pro 2TB x4


#7 Kilroy

Kilroy

  • BC Advisor
  • 3,408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:12:02 PM

Posted 20 December 2015 - 08:52 AM



Your CPU temperature is high, this could be the reason why CPU is throttling.

 

53 degrees Centigrade isn't hot.  Max operating temp is 105 degrees Centigrade, 53 isn't even close.

 

I'm with , run something that you know will stress your CPU, Handbrake will max out all 12 of my CPUs when I use it to transcode a DVD.


Edited by Kilroy, 20 December 2015 - 08:53 AM.


#8 Increase1

Increase1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 20 December 2015 - 08:54 AM

Yeah I understand that the usage won't be 100% at all times, I just set it to 100% after the throttling started occuring in a failed effort to stop it.

 

Do you find it unusual that it clocks to such an unusable and exact speed every time or is that the usual situation? I've honestly never ever seen it


Edited by Increase1, 20 December 2015 - 10:59 PM.


#9 Increase1

Increase1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 20 December 2015 - 11:00 PM

Thanks for the help Kilroy, I just stressed the CPU with Intel's Stress Test and despite 88 degree temps it didn't and still hasn't throttled:

xyGuEi0.png






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users