Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop not going wireless


  • Please log in to reply
27 replies to this topic

#1 Elnoobo

Elnoobo

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 18 December 2015 - 01:39 PM

Hello all

 

I have a Optiplex 755 desktop running Windows 7. My Ubee router is wired to my desktop and then I use wireless for my phones, Playstations, etc.

 

We need to rearrange the furniture in our house and this means we need to move the desktop from the living room to a bedroom. When we were getting our internet installed, the technician mentioned how amaizng our internet was coming from this outlet so we would like to continue using this outlet. Therefore, we need to make our desktop wireless so we can leave the router here and move the computer.

 

I've done this before by buying an adapter and had no issues. But with this specific desktop, I'm having issue. I've boughten 3 different brands of adapters: Belkin, Linksys and Netgear. All 3 have done the same: They install fine, the computer shows them to be working, but when I click on the Network icon in the bottom right corner, the adapter can't find any wireless networks. Not mine or anyone elses in the apartment.

 

I've spoken to all 3 customer service reps for each company and they all say that their product is working just fine, which I believe. I've spoken to myi nternet provider (Cox) and they all say that their stuff is working just fine. If it wasn't, I'd be able to pick up other wifi networks.

 

So that leaves the computer. Anyone have any advice? If we aboslutely have to we can have the router go int hte other room. It would just be difficult because I have to have the Cox people come out here and I'd also have to rearrange all of the furniture in the other room. Not to mention the PS4 is in another room and i'm not sure how well the connection would be.

 

Thank you all for yoru help. As of now, I still have the Linksys adapter, so if anyone has an idea I am happy to try it.

 

 



BC AdBot (Login to Remove)

 


#2 shelf life

shelf life

  • Malware Response Team
  • 2,688 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:@localhost
  • Local time:08:38 AM

Posted 18 December 2015 - 06:14 PM

You might try disabling the Windows WLAN AutoConfig service then reboot. I had a similiar problem in XP with a adapters own management utility and Windows wireless auto config service, as it was called in XP.  Worth a try. You can always re-enable it.

Also, make sure you dont have software/drivers installed for all three adapters. You uninstalled via add/remove programs panel then rebooted?


How Can I Reduce My Risk to Malware?


#3 Elnoobo

Elnoobo
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 19 December 2015 - 11:04 AM

Thanks a lot. How exactly would I go about doing that?

And yes all other software has been removed

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:38 AM

Posted 19 December 2015 - 11:28 AM

Have you checked to make sure the wireless adapter is actually enabled for use?

Control Panel/Network and Sharing Center.

Click Change adapter settings on the left side

If Wireless Network Connection is disabled RIGHT click on it and ENABLE.

While there RIGHT click on Local Area Connection and disable. That will prevent an annoying cable unplugged message from nagging you.

#5 Elnoobo

Elnoobo
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 19 December 2015 - 06:00 PM

Have you checked to make sure the wireless adapter is actually enabled for use?

Control Panel/Network and Sharing Center.

Click Change adapter settings on the left side

If Wireless Network Connection is disabled RIGHT click on it and ENABLE.

While there RIGHT click on Local Area Connection and disable. That will prevent an annoying cable unplugged message from nagging you.

Yeah each customer service rep had me do this and it was always enabled. Thank you though.



#6 shelf life

shelf life

  • Malware Response Team
  • 2,688 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:@localhost
  • Local time:08:38 AM

Posted 20 December 2015 - 09:42 AM

Try this first:

If you look in control panel>device manager do you see your installed adapter under network adapters? Also check under other devices for a possible yellow looking (!)

 

If you go to start and type in cmd, then right click on cmd.exe and select "run as admin." At the prompt copy paste in whats below and click enter. Reboot your machine and see how it goes.

sc stop Wlansvc

How Can I Reduce My Risk to Malware?


#7 moxom

moxom

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:38 PM

Posted 21 December 2015 - 11:46 AM

Hi Elnoobo,

 

I would recommend what shelf life is suggesting, but I have a few ideas myself:

 

1- I've seen Bluetooth completely jamming Wi-fi adapters - if you have a bluetooth adapter, try disabling it. If you can see wireless networks after this change, try changing the channel of your Wifi network (google how, or ask a follow-up question if this is relevant).

 

2- Enter the cmd (like shelf life suggested), Copy paste the line below - if any wireless networks are listed in the output, I would try reinstalling Windows.

 

netsh wlan show networks

 

 

Hope this helps,

moxom


Edited by moxom, 21 December 2015 - 11:47 AM.


#8 Elnoobo

Elnoobo
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 21 December 2015 - 12:55 PM

Hi Elnoobo,

 

I would recommend what shelf life is suggesting, but I have a few ideas myself:

 

1- I've seen Bluetooth completely jamming Wi-fi adapters - if you have a bluetooth adapter, try disabling it. If you can see wireless networks after this change, try changing the channel of your Wifi network (google how, or ask a follow-up question if this is relevant).

 

2- Enter the cmd (like shelf life suggested), Copy paste the line below - if any wireless networks are listed in the output, I would try reinstalling Windows.

 

netsh wlan show networks

 

 

Hope this helps,

moxom

So I did what you mentioned and this is what the cmd screen says

Interfance name : Wireless Network Connection 4

The group or resoure is not in the correct state to perform the requested operation.



#9 Elnoobo

Elnoobo
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 21 December 2015 - 12:58 PM

 

Try this first:

If you look in control panel>device manager do you see your installed adapter under network adapters? Also check under other devices for a possible yellow looking (!)

 

If you go to start and type in cmd, then right click on cmd.exe and select "run as admin." At the prompt copy paste in whats below and click enter. Reboot your machine and see how it goes.

sc stop Wlansvc

Tried this first and when I got to the cmd screen it roughly says:

 

Stop pending, not stoppable, not pausable, ignores shutdown


So I tried the above two and nothing worked :/

 

Any other ideas besides reinstalling window? If I have to do that I suppose I will just rework the furniture in the other room.

 

Thank you all for the help so far



#10 moxom

moxom

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:38 PM

Posted 21 December 2015 - 01:09 PM

Hi Elnoobo,

 

Unfortuately I don't have any ideas other than reinstalling - I hope someone else can solve your problem :)

 

 

Good luck!



#11 shelf life

shelf life

  • Malware Response Team
  • 2,688 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:@localhost
  • Local time:08:38 AM

Posted 22 December 2015 - 03:32 PM

If you open up a cmd prompt again with admin rights you can copy/paste this in. then check the Windows System 32 dir for a text file called lan.txt and copy/paste it in.

netsh wlan show interfaces > lan.txt

How Can I Reduce My Risk to Malware?


#12 Elnoobo

Elnoobo
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 22 December 2015 - 03:48 PM

Hey shelf.... what is the second copy and paste I should do? Sorry don't understand

#13 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:38 AM

Posted 22 December 2015 - 06:27 PM

Hey shelf.... what is the second copy and paste I should do? Sorry don't understand

 

Just jumping in for speed's sake.  The command you were instructed to run will create a file named lan.txt in the folder where you're running it under Command Prompt.

 

After that, just open it with Notepad, select all using Ctrl+A, copy with Ctrl+C, then creating a post here, and paste the text from the clipboard in that post with Ctrl+V.  Then hit the Post button.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

     Presenting the willfully ignorant with facts is the very definition of casting pearls before swine.

             ~ Brian Vogel

 

 

 

              

 


#14 Elnoobo

Elnoobo
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 22 December 2015 - 08:49 PM

Thanks shelf and britech... here is the contents of the file

 

The Wireless AutoConfig Service (wlansvc) is not running.
 



#15 shelf life

shelf life

  • Malware Response Team
  • 2,688 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:@localhost
  • Local time:08:38 AM

Posted 23 December 2015 - 12:12 PM

If everything went well you should find a text file called lan.txt inside the system 32 folder. If you dont see the system 32 folder then system files may be hidden, which we can change.

 

you can use windows explorer to navigate to:   computer, local disk (C:), Windows folder, System 32 folder. Can you get there?

Copy/paste the contents of the lan.txt file in your reply.

 

If you dont see the windows or system 32 folder than try this:

 

Start> control panel> at the top it says:  search control panel

 

type in folder options then click on the folder options icon.

 

Click the view tab, click on Show hidden files and folders and uncheck: Hide protected Operating system files.

Click yes at the warning prompt, apply and ok.

 

 


How Can I Reduce My Risk to Malware?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users