Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lastest version of Firefox disabling existing addons.


  • Please log in to reply
3 replies to this topic

#1 compunerd

compunerd

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:10:15 AM

Posted 18 December 2015 - 02:27 AM

Anyone else having this issue?  FF 43.0 Yahoo edition 1.30 disabling some addons like Yahoo Toolbar, Microsoft .NET Framework, Epson Webprint, & a few more.



BC AdBot (Login to Remove)

 


#2 witchswan

witchswan

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Canada
  • Local time:01:15 PM

Posted 20 December 2015 - 04:48 PM

Oh yes.  Many people are reporting the same thing.  Mozilla help forum has many requests for help. I only had one extension that had the problem.  I un-installed it and then re-installed it and that solved my problem.  Here is one link about the Yahoo Toolbar and others. 

 

https://support.mozilla.org/en-US/questions/1077396



#3 compunerd

compunerd
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:10:15 AM

Posted 23 December 2015 - 09:16 PM

I have reinstalled but a refresh or restart of FF would disable them again.



#4 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,725 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:12:15 PM

Posted 23 December 2015 - 11:16 PM

Give this a try:  Open a new tab in Firefox, then type into the address bar "about:config".  Agree you will be careful.

 

Find the entry "xpinstall.signatures.required" - right click and 'toggle' to False.  You may need to reload FF and perhaps reinstall the add-ons.


Derfram
~~~~~~




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users