Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


New Windows 10 Cumlative Update.

  • Please log in to reply
3 replies to this topic

#1 Atomic77


  • Members
  • 212 posts
  • Gender:Male
  • Location:West Bend, Wisconsin USA
  • Local time:07:18 AM

Posted 17 December 2015 - 03:27 PM

Theres a new Windows 10 update that just came out for people not on the insider program it makes the OSBUILD 10586.36 appear under the winver command.



BC AdBot (Login to Remove)



#2 richcbro


  • Members
  • 374 posts
  • Gender:Male
  • Local time:09:18 PM

Posted 17 December 2015 - 11:57 PM

Windows 10 build 10586.36 arrives for general users via KB3124200 update


Attached File  winver.png   8.18KB   0 downloads

CPU: Intel i7-8700K 5.3 GHz ------ RAM: 32GB TridentZ 3600 MHz CL16 ----- Motherboard: Asus ROG Maximus X Formula ----- GPU: Zotac GTX 1080 Ti Amp! Extreme ----- Storage: Samsung 960 Pro 1TB -- Samsung 850 Pro 2TB x4

#3 JohnC_21


  • Members
  • 22,137 posts
  • Gender:Male
  • Local time:09:18 AM

Posted 19 December 2015 - 09:28 AM

Cumulative update KB 3124200 for Windows 10 version 1511 may fix Wi-Fi problem

#4 Niweg


  • Members
  • 802 posts
  • Gender:Male
  • Location:US of A
  • Local time:08:18 AM

Posted 18 January 2016 - 01:56 PM

 We're up to build 10586.63 now.  The WiFi problem is a setting in Control Panel -> Power applet. 

 Here's how you get there:

 Control Panel -> Power Options -> Change Plan Settings -> Change Advanced Power Settings -> Wireless Adapter Settings -> Power Setting Mode.  Change both On Battery and Plugged in settings to Maximum Performance. 


 How's that for something burred deep in the weeds?!  :bubbles:  I can't imagine the other settings save a noticeable amount of power, but they sure create a major mysterious PITA.    :(  Anyway it worked for me; I hope it helps you. 


 Good luck.

Make regular full system backups or you'll be sorry sooner or later.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users