Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ntoskrnl.exe tcpip.sys


  • Please log in to reply
4 replies to this topic

#1 Zorder

Zorder

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 17 December 2015 - 05:36 AM

Hi! gonna start with my english isnt that great. I can read it understand it and listen to it and speak it BUT ( making no sense sometime ) sorry !

2 days ago i restart my pc ( with a window 7 Ultimate ) Fresh , everything has been updated. still has time to time Windows update to do.

 

The thing here while i was playing a simple game like Dota 2, my Pc crashed and Blue screen poped saying This ( Bad_pool_header )

 

So i did alot of research until i found this Site that could probably help me out with my probleme.

 

I downloaded BlueScreenViewer & instaled it and lunched it.

 

BAD_POOL_HEADER :  Caused by driver --> tcpip.sys

 

also i had this one ntoskrnl.exe.

 

i attached the minidump files.

 

I hope someone will be able to help me out!

 

Just ask me what information you need if its not enough to make you be able to help me better!

 

Thank you to everyone that is willing to help me!

 

Attached File  minibump.txt   1.81KB   3 downloads

 



BC AdBot (Login to Remove)

 


#2 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:06 PM

Posted 18 December 2015 - 09:29 AM

Hi Zorder & Welcome to the forums ^_^,

 

Don't worry about your English :)

 

Sadly, the file attached by you is not the dump file which I need for analysis but a simple text file containing some details about it. In order to help you, I would need the actual dump files. In order to do so, kindly run the below application (created by me) -

 

https://omgdebugging.com/bsod-inspector/

 

Once the application completes it's job, a text file would open up containing the location of the ZIP File (By default, it is on your Desktop). Kindly upload the ZIP file with your next post so that I could analyse the dump files.

 

Let me know in case of any problem.

 

 

Regards,

Pranav


Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

#3 Zorder

Zorder
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 18 December 2015 - 11:06 AM

Hi Pranav!
 
First i wanna thank you to help me out with my problem! It is indeed apreciated!
 
Zip'ed & uploaded kindly :D

 

i had a peek inside The event viewer system lately i had problem with my internet being slowed down by a lot for no reason .

 

i cannot understand what could cause that... but it is in the viewer ...

 

Anyway! Thank you so much for helping me!!

 

I will keep waiting for your next reply!

 

ty again!!

 

Attached File  ZORDER_PC_2015_12_18_10_40_51.zip   605.22KB   5 downloads

 



#4 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:06 PM

Posted 19 December 2015 - 04:42 AM

Hi Zorder ^_^,

I have analysed your dump files and below has been provided an analysis of the same for informative purposes :-
 
Below is the stack obtained from the dump file -

1: kd> knL
 # Child-SP          RetAddr           Call Site
00 fffff880`0aabb398 fffff800`02bb1cae nt!KeBugCheckEx
01 fffff880`0aabb3a0 fffff880`0176b2ad nt!ExDeferredFreePool+0x12da
02 fffff880`0aabb450 fffff880`0184e046 tcpip!IppInspectBuildHeaders+0x65d
03 fffff880`0aabb730 fffff880`0871912d fwpkclnt!FwpsConstructIpHeaderForTransportPacket0+0x20a
04 fffff880`0aabb7d0 00000000`00000000 mwac+0x612d

 
As per the dump file, MalwareBytes was responsible for causing the crash. Kindly follow the below steps -

  1. Kindly remove the current installation of MalwareBytes using this **TOOL**. Once you have removed this, please make sure that Windows Defender is enabled. Follow this guide to turn it on - http://www.sevenforums.com/tutorials/6397-windows-defender-turn-off.html
  2. I see that the Intel Ethernet driver which is installed on the system is extremely old (Dates back to 2008) and is most likely the root cause of the problem. I would suggest you to install the latest driver from this **LINK** for your motherboard's built in Ethernet.

 

Once you are sure that the system is stable, feel free to install the latest version of MalwareBytes from this link - https://www.malwarebytes.org/

 

Let me know how it goes ^_^

 

Regards,

Pranav


Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

#5 Zorder

Zorder
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 20 December 2015 - 03:02 AM

Hi again!

 

i played for about 4-5 hours straight and it didnt do the bluescreen! that is awesome!

 

About my internet driver  ... I really didnt know it wasnt that old since window told me it was up to date but i forgot how window driver dectection arent that good for the up to date!

 

but yet, im always getting half my connection speed, its not wireless, i do my test speed and i only reach 12mb/s instead of 24!

 

I want to thank you so much for this tho! it has increase it speed instead of 2-3 mb, it went for 12! thats already better :)!

 

thank you  again Pranav! Very Very apreciated! :)! very happy :)!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users