Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Proxy keeps randomly turning on?


  • Please log in to reply
2 replies to this topic

#1 Zexeta

Zexeta

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 17 December 2015 - 05:00 AM

I'll be in the middle of playing a game and i notice steam and mumble disconnects.  I check my proxy settings on google chrome and it has the loopback address set as a proxy.  I disable it and then randomly a few days later it happens again.  I even completely deleted the enable proxy key from the registry and its still getting turned on somehow.  This also occurs when im not even on the computer ill wake up and go to use the internet and its not working and proxy is enabled.  I've tried malwarebytes, spybot, farbar scan tool, ESET and nothing comes up on any of them.  This problem seems to have started occurring when i used macrium reflect to restore an image of my operating system.  I can't confirm its it causing it or some malware but its getting very annoying.  Any help would be greatly appreciated.


Edited by hamluis, 17 December 2015 - 01:27 PM.
Moved from Win 10 Support to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Zexeta

Zexeta
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 17 December 2015 - 06:43 PM

Thanks for moving it.



#3 wfallon

wfallon

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 20 December 2015 - 07:34 AM

Next time it happens, check the Event Viewer and the Task Scheduler for what was happening at that time.

 

Then give this a try:

 

     http://answers.microsoft.com/en-us/ie/forum/ie11-iewindows8_1/lan-connection-settings-keep-changing-back-to/76a0f5d2-167f-41fa-bf40-1461b8c01642

 

I like to blame this on Win 10, but it's been around for awhile.

 

Bill






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users