Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black screen after logging in


  • Please log in to reply
4 replies to this topic

#1 bflt123

bflt123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:56 AM

Posted 15 December 2015 - 05:42 PM

 

Hi,
My laptop stopped working this morning after i rebooted and installed realtek high definition drivers, the login screen shows but the font is different and after I type password the screen is black but cursor moves around.

When I try to bring up task manager while the screen is black, two white boxes show up and say cancel when I hover the mouse over them.

I tried system restore and it was successful but still have the same problem and also tried refreshing laptop but it says there was a problem trying to refresh pc. Also tried startup repair but that says couldn't repair.

The only thing that seems to work is the command prompt via bootable windows 8.1 usb and when i try the command "/chkdsk /r/ f" it says "Cannot lock current drive." then says may run if this volume is dismounted. Also when I tried "sfc /scannow" that says "There is a system repair pending which requires reboot to complete." have done that a few times already.

Pressing and holding F8 when rebooting doesn't get safe mode to show up either.(It doesn't show up in the troubleshoot menu but for one time for some reason it did and I chose Low resolution mode, now I can't get it to show up again).



Really would like to keep the files I have on there if possible.

Specs:
Windows 8.1 64bit
NVIDIA GeForce GTX 860M 2 GB
4th Generation Intel Core i7 4700HQ (2.40 GHz)
8 GB Memory 1 TB HDD 8 GB SSD


Edited by bflt123, 15 December 2015 - 07:56 PM.


BC AdBot (Login to Remove)

 


#2 jinxiang

jinxiang

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 22 December 2015 - 11:43 AM

You may try to boot up to safemode and do the system repair there and see whether does it help. Otherwise it's recommended to do a backup and reinstall windows.



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:56 PM

Posted 24 December 2015 - 08:11 AM

In Windows 8.1 you can not boot into Safe Mode using the F8 method during system startup.  Windows 8.1 boots so fast the F8 command can't be used, so Microsoft provided another method.

 

Here is how to boot into Safe Mode in Windows 8 or 8.1
 
Open the Search charm and type in msconfig.
 
msconfig will appear below the search box, click/tap on it.
 
When System Configuration opens click/tap on the Boot tab.
 
Under Boot options click/tap on Safe boot, then click/tap on Apply, then OK.
 
The next time you start the computer it will boot into Safe Mode.
 
Please note.  You computer will continue to boot into Safe Mode when it is started until you go back to System Configuration and remove the check in Safe boot.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 awesomearc

awesomearc

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Bengal, India
  • Local time:11:26 AM

Posted 24 December 2015 - 09:51 AM

I've seen this problem earlier, and I know how to fix it. You need to disable the 'hybrid boot'.

 

If you can access the start screen, search 'Power Buttons' and click or tap 'Change what the power buttons do'.

 

Once there, click on 'Change settings that are currently unavailable' to give administrator permission.

 

Then deselect 'Turn on Fast Startup'.

 

Please let me know if this solves your problem or not in your next post.

 

EDIT: Personally, I used to like the idea of 'Hybrid Boot', but now I hate it completely. I've read about a lot of problems (including this one) associated with 'Hybrid Boot' and I prefer to keep it disabled.


Edited by awesomearc, 24 December 2015 - 09:55 AM.

Usually, I do not get online before 1:00 PM or after 10:00 PM (my local time).

 

So, if I do not reply to a thread where I am currently active, make sure you check my local time to see if it's time for me to be online or not. :)


#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:56 PM

Posted 28 December 2015 - 09:03 AM

There are two things which are known to cause this, a corrupted Boot Configuration Data (BCD) and a corrupted Boot Partition.  Let's try repairing the BCD first.

 

Open the Command Prompt.

 

When the Elevated Command Prompt opens copy and paste bootrec /rebuildbcd in the Command Prompt, then press Enter.
 
You will see the following.
 
Scanning all disks for Windows installations.
 
This may take a while, please do not stop the scan.
 
If this was successful you will receive the following message.
 
Successfully scanned Windows installations.
Total identified Windows installations: 0
The operation completed successfully.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users