Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

My port forward wont work?


  • Please log in to reply
6 replies to this topic

#1 Guest_RaphyPlays_*

Guest_RaphyPlays_*

  • Guests
  • OFFLINE
  •  

Posted 15 December 2015 - 04:09 PM

Hey guys,

 

its my first time posting on this forum so please take it easy if i make any mistakes on this post :) I'm also pretty nooby when it comes to networking stuff so every bit of help from you guys will be awesome :D

 

So heres how my setup goes

 

Modem Box (Cisco Cable Modem DPC2320) -- > Router (Linksys E900-N300) -- > Computer (My Home Server)

 

Basically we just moved in to this new place and also got a new ISP and they provided us with the Cable Modem Box. I needed to open ports 5900 (VNC Server) - 10070-10080 (For PSN Network) - And some others you get the point :D What I did is set the Router as a static IP Address and gave it a static IP address, I also set the router as a DMZ host on the modem and Enabled UPnP on the modem (I don't know if this was necessary but it was on the guide i was reading) I opened the ports on both the router and modem and now I attempted to test the connection the ports were still closed port tester also said they were. 

 

So here am I posting about It on a forum >_< Like I said any suggestions will be appreciated :)

 

On a side note This seems like a really great community and I will probably hang out here more often


Edited by RaphyPlays, 15 December 2015 - 04:10 PM.


BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN

Posted 17 December 2015 - 07:10 AM

Do you know what the WAN address is for your router?  The Cisco modem may also be a router and then the ports would need to be opened on it, and not your router.



#3 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:09:15 AM

Posted 17 December 2015 - 11:26 AM

I am assuming the vnc is for the home server.  Connect the home server directly to the cisco router.  Make sure VNC host is running.  Do your port test.  If successful we can then move on to your additional router.  If not then this is where the issue is that needs to be resolved.



#4 Guest_RaphyPlays_*

Guest_RaphyPlays_*

  • Guests
  • OFFLINE
  •  

Posted 18 December 2015 - 04:34 AM

Do you know what the WAN address is for your router?  The Cisco modem may also be a router and then the ports would need to be opened on it, and not your router.

 

Here's a snapshot of the Router config page with the wan address of the cisco modem

89nZIEw.png

 

I am assuming the vnc is for the home server.  Connect the home server directly to the cisco router.  Make sure VNC host is running.  Do your port test.  If successful we can then move on to your additional router.  If not then this is where the issue is that needs to be resolved.

 

Seems like port still is closed. I tried connecting to it from another network and did a port test and it failed 

 

Thank you guys for your help :D



#5 Kilroy

Kilroy

  • BC Advisor
  • 3,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:07:15 AM

Posted 18 December 2015 - 06:43 AM

The 10.114.x.x is a private non-routable IP address.  So, either your ISP is running a 10.x.x.x network or the Cisco modem is also a router.  Either way the port needs to be forwarded further up stream.  You can check with the ISP for putting the Cisco modem in bridge mode.



#6 Guest_RaphyPlays_*

Guest_RaphyPlays_*

  • Guests
  • OFFLINE
  •  

Posted 19 December 2015 - 11:20 AM

The 10.114.x.x is a private non-routable IP address.  So, either your ISP is running a 10.x.x.x network or the Cisco modem is also a router.  Either way the port needs to be forwarded further up stream.  You can check with the ISP for putting the Cisco modem in bridge mode.

 

You are probably right. it gives me a different ip address when i go to a site like whatsmyip than the one on the modem. I'll give my ISP a call and see if they can forward ports for me



#7 Guest_RaphyPlays_*

Guest_RaphyPlays_*

  • Guests
  • OFFLINE
  •  

Posted 28 January 2016 - 05:56 AM

The 10.114.x.x is a private non-routable IP address.  So, either your ISP is running a 10.x.x.x network or the Cisco modem is also a router.  Either way the port needs to be forwarded further up stream.  You can check with the ISP for putting the Cisco modem in bridge mode.

 

I am assuming the vnc is for the home server.  Connect the home server directly to the cisco router.  Make sure VNC host is running.  Do your port test.  If successful we can then move on to your additional router.  If not then this is where the issue is that needs to be resolved.

 

This issue is now solved :D Thank you guys for your help :)

FIX:

 

I wasn't able to fix this issue instantly because I go to school and do allot of stuff but here we go

Called up my ISP, They said they don't have port forwarding enabled/working by default they said it would take them a few days to transfer my network to a different sort of host/node or something which would enable port forwarding

and 3 days later its working!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users