Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All my word files are read only!!


  • Please log in to reply
14 replies to this topic

#1 bobyboy

bobyboy

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 PM

Posted 15 December 2015 - 03:52 PM

Recently downloaded the recent update and now all my word files are read only, how do I change them all without doing it one at atime please.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,242 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:49 PM

Posted 15 December 2015 - 03:55 PM

If they are all in the same folder right click the folder, select properties,  and uncheck Read Only.



#3 AlicePhoebe

AlicePhoebe

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:04:49 AM

Posted 15 December 2015 - 09:29 PM

Have you try open any application with "run as administrator"?

 

Take an existing file folder, move all the old file folders into it. Then right click the file folder, select properties, select the security tab, change permissions. All the folders will be changed. After that you can move them back to where they were.



#4 bobyboy

bobyboy
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 PM

Posted 16 December 2015 - 02:30 AM

If they are all in the same folder right click the folder, select properties,  and uncheck Read Only.

Tried the above and unchecked the folder, but still they are read only, then go back to properties and they are still checked as read only, tried a couple of times but same result.

Seems that I am unable to uncheck the folders?



#5 bobyboy

bobyboy
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 PM

Posted 16 December 2015 - 03:21 AM

Have you try open any application with "run as administrator"?

 

Take an existing file folder, move all the old file folders into it. Then right click the file folder, select properties, select the security tab, change permissions. All the folders will be changed. After that you can move them back to where they were.

Tried this, makes no difference.



#6 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:49 PM

Posted 16 December 2015 - 09:33 AM

There was a recent MS-Office update that has resulted in some weird behaviors for some computers.  It was making MS-Outlook open only in Safe Mode on one client's machine.  See this thread on the Microsoft Community Forums and see if uninstalling that particular update might solve your problem.

 

If not, I would start looking in your Windows Update History and uninstalling recent updates to MS-Office one-by-one to see if one of those is the culprit.

 

The fact that *all* of your files are suddenly being treated as read-only when you've not done anything to them to cause it suggests a program bug (since read-only mode in Word is not directly connected to read-only mode in the file system).


Edited by britechguy, 16 December 2015 - 09:36 AM.

Brian AKA Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

 

     In a modern society where everyone thinks their opinion deserves to be heard nothing annoys me more than individuals who mistake their personal preferences for fact.

         ~ Commenter TheCruyffGurn on the The Guardian website, 8/13/2014

 

              

 


#7 bobyboy

bobyboy
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 PM

Posted 16 December 2015 - 09:56 AM

Solved at long last.

 

I copied all my files in the documents folder to my hard drive, then deleted the files in the documents folder and transfered the files from the hard drive back to documents and so far all seems well[fingers crossed].

No idea how this works but it has for me. 



#8 espinozaj140

espinozaj140

  • Banned Spammer
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 AM

Posted 16 December 2015 - 10:03 AM

Hi, Some of the recent updates are triggering the trial version of office pre-installed to activate.

Please check if you have any other entry for Microsoft Office in the list of installed programs. If yes, uninstall the same.

 

Hope this helps.

 

Regards,

JE



#9 Bulgaristan

Bulgaristan

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:10:49 PM

Posted 16 December 2015 - 10:18 AM

I`m seeing even more people complaining from the last update of Microsoft.

It is happening randomly but last built making read only folders, actually the files are not read only.

Do someone know anything about this Microsoft failure?


Edited by Bulgaristan, 16 December 2015 - 10:21 AM.


#10 espinozaj140

espinozaj140

  • Banned Spammer
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 AM

Posted 17 December 2015 - 09:17 AM

Update on this issue: One of our family friends had some windows updates and this issue occurred. He called Microsoft and they took remote of his computer and fixed it. Not sure what they did. However, one thing he learned is, IF ISSUE OCCURS DUE TO WINDOWS UPDATES MICROSOFT OFFERS FREE SUPPORT CALL THEM ON 877-254-4698.



#11 Bulgaristan

Bulgaristan

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:10:49 PM

Posted 17 December 2015 - 09:35 AM

Update on this issue: One of our family friends had some windows updates and this issue occurred. He called Microsoft and they took remote of his computer and fixed it. Not sure what they did. However, one thing he learned is, IF ISSUE OCCURS DUE TO WINDOWS UPDATES MICROSOFT OFFERS FREE SUPPORT CALL THEM ON 877-254-4698.

Kind of weird...
This number is related with Microsoft but the same time people complains from receiving scammy calls within the same phone number.
 



#12 bobyboy

bobyboy
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 PM

Posted 17 December 2015 - 09:55 AM

Update on this issue: One of our family friends had some windows updates and this issue occurred. He called Microsoft and they took remote of his computer and fixed it. Not sure what they did. However, one thing he learned is, IF ISSUE OCCURS DUE TO WINDOWS UPDATES MICROSOFT OFFERS FREE SUPPORT CALL THEM ON 877-254-4698.

Ok if you are in the USA.



#13 espinozaj140

espinozaj140

  • Banned Spammer
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 AM

Posted 20 December 2015 - 10:42 AM

Not sure about the scam calls. When he called, it was Microsoft and he also said that once the issue was resolved, they sent him an email with the case number and summary of the call. Email was @mssupport.microsoft.com.



#14 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:49 PM

Posted 20 December 2015 - 04:10 PM

Let's end the debate about the phone number...and focus on assisting the OP regarding the specifics of his topic.

 

FWIW:  The phone number posted seems to be a Win 8 support reference, http://www2.media.microsoftstore.com/windows/phonesupport.aspx?culture=en-US .

 

If you cannot help...suggesting a call to Microsoft Support...does not, IMO, seem the thing to do.

 

Louis



#15 bobyboy

bobyboy
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 PM

Posted 21 December 2015 - 02:40 AM

Reminder, this problem was solved see post 7.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users