Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intermittent Bad Config and other Internet Connectivity Issues.


  • Please log in to reply
1 reply to this topic

#1 masternikolaos

masternikolaos

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 15 December 2015 - 10:37 AM

Hello all and thank you for reading, 

 

I've come here to seek advice on an intermittent connection issue I currently have. I will now elaborate on the details:

 

I'm running a Windows 10 Pro PC. My internet service provider is Charter Spectrum. They provide an Arris modem which only handles ethernet/phone connections (no wifi etc). My router is a Belkin F7D8302 Play N600 Wireless Dual-Band N Router. Since about 2 months ago I suddenly, and intermittently began to experience internet connectivity issues. Errors like DNS Probe Finished Bad Config started popping up for instance. The router I'm using has hardwired connections to:

 

-Modem

-PS4

-PS3

-PC

-SAMSUNG TV

 

It wirelessly handles connections through two bands (2.4GHz, 5GHz) with username and password:

 

-Mac

-iPhone

-Laptop (periodically)

 

I'm usually able to reconnect again by the following methods:

 

-Power cycling the Belkin Router

-If that's not enough, power cycling and going to Services on my pc and restarting the DNS Client.

 

Other possibly important details for my connection are that I have a VPN (PIA) which I sometimes use, although I don't always have it on, and I experience connection issues even with it off. I mention it because as I understand it, when the VPN software installs it adjusts network settings as needed. In addition to this, my university requires certain security settings for network to be active in order to access my university email account on the windows mail app (which ones I don't know) and this could also affect the network configuration. Finally, a detail I've noticed is that the 5GHz connection will usually disappear during the connectivity issue, and the 2.4GHz connection will be found, but no device can connect to it. 

 

I can honestly say that networking is not my strong suit when it comes to PCs, so I'm not quite certain what's creating so many drops in connectivity. Multiple devices running at the same time (one wireless, one wired) MAY or MAY not lead to the connectivity issue. I haven't tested that hypothesis long enough for me to be sure. What could I try in order to troubleshoot my connectivity issues?

 

Thank you all for any help in advance. 



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,335 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:12:06 PM

Posted 18 December 2015 - 07:09 AM

Do all devices experience these issues or just your computer?

 

Have you verified that your router has the most recent firmware?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users