Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Use a device option is missing


  • Please log in to reply
1 reply to this topic

#1 Knight_Rider

Knight_Rider

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:48 AM

Posted 15 December 2015 - 03:30 AM

Current Situation-

1332627317_windows8-safe-mode-2.jpg

Want to get the option use a device option for using OS Linux from pendrive

T5ERD.png

I tried "f2" at startup but it  shows options of "Harddrive check" "exit" and something like that

 

 

Any kind of help would be appreciated

Thanks,

Knight_Rider



BC AdBot (Login to Remove)

 


#2 Al1000

Al1000

  • Global Moderator
  • 7,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:11:18 PM

Posted 15 December 2015 - 05:16 AM

Have you disabled Fast-startup?

If not, please see hollowface's advice here




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users