Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU overclocks itself!!! Make it stop.


  • Please log in to reply
8 replies to this topic

#1 CalusBlade

CalusBlade

  • Members
  • 538 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 14 December 2015 - 10:49 PM

I know its over clocking because in HWmonitor, the clock goes to 4199-4399 MHz.  How do i stop it.  I have a X97x gaming 5.  In the bios, it only has auto on power settings, when I do default it does to auto.  I know its overclocking because temperatures will stay around 20-30 for a few moments and my clock stays around 800-1000 mhz. . .once it goes up so does my temperature.  It hasn't reach any dangerous temperatures. . .aside form when I use prime 95.  It maxed around 64 but once the overclock turned on, it went to 76.

 

Fixed it. . .I used easy tuner to bring it back down to 4.0 ghz and also turn down the voltage to 1.15


Edited by CalusBlade, 15 December 2015 - 01:03 AM.


BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:11:25 PM

Posted 15 December 2015 - 01:03 AM

what CPU are you using?


picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 CalusBlade

CalusBlade
  • Topic Starter

  • Members
  • 538 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 16 December 2015 - 11:20 AM

what CPU are you using?

 

i7 4790k


Edited by CalusBlade, 16 December 2015 - 11:34 AM.


#4 Drillingmachine

Drillingmachine

  • Members
  • 2,440 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:25 AM

Posted 16 December 2015 - 01:40 PM

i7-4790K maximum turbo frequency is 4.4 GHz, so everything is OK when CPU is 4.4 GHz under light load.  It's NOT overclocking, it's a feature.



#5 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:11:25 PM

Posted 16 December 2015 - 08:57 PM

i7-4790K maximum turbo frequency is 4.4 GHz, so everything is OK when CPU is 4.4 GHz under light load.  It's NOT overclocking, it's a feature.

 

Bingo, that CPU is designed to do so. Now, with AMD CPUs, you disable the turbo mode with a jumper on the motherboard, but with intel, It should be in the motherboard BIOS (I dont do a lot with intel) According to Toms Hardware, on a gigabyte board, you go into your BIOS, choose MB intelligent tweaker (M.B.I.T) then go into advanced frequency settings. then choose advanced CPU core features, then set intel turbo boost techn. to disabled. I suspect your boards BIOS is probably set up the same or similar.

 

With that said, if its not causing any cooling or performance issues, you probably dont need to disable it.


picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#6 Drillingmachine

Drillingmachine

  • Members
  • 2,440 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:25 AM

Posted 17 December 2015 - 12:12 PM

 

i7-4790K maximum turbo frequency is 4.4 GHz, so everything is OK when CPU is 4.4 GHz under light load.  It's NOT overclocking, it's a feature.

 

Bingo, that CPU is designed to do so. Now, with AMD CPUs, you disable the turbo mode with a jumper on the motherboard, but with intel, It should be in the motherboard BIOS (I dont do a lot with intel) According to Toms Hardware, on a gigabyte board, you go into your BIOS, choose MB intelligent tweaker (M.B.I.T) then go into advanced frequency settings. then choose advanced CPU core features, then set intel turbo boost techn. to disabled. I suspect your boards BIOS is probably set up the same or similar.

 

With that said, if its not causing any cooling or performance issues, you probably dont need to disable it.

 

 

Also good to remember that Gigabyte boards give more options on BIOS with CTRL+F1.



#7 CalusBlade

CalusBlade
  • Topic Starter

  • Members
  • 538 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 17 December 2015 - 07:41 PM

 

 

i7-4790K maximum turbo frequency is 4.4 GHz, so everything is OK when CPU is 4.4 GHz under light load.  It's NOT overclocking, it's a feature.

 

Bingo, that CPU is designed to do so. Now, with AMD CPUs, you disable the turbo mode with a jumper on the motherboard, but with intel, It should be in the motherboard BIOS (I dont do a lot with intel) According to Toms Hardware, on a gigabyte board, you go into your BIOS, choose MB intelligent tweaker (M.B.I.T) then go into advanced frequency settings. then choose advanced CPU core features, then set intel turbo boost techn. to disabled. I suspect your boards BIOS is probably set up the same or similar.

 

With that said, if its not causing any cooling or performance issues, you probably dont need to disable it.

 

 

Also good to remember that Gigabyte boards give more options on BIOS with CTRL+F1.

 

 

Really now. .  .thanks for letting me know.  I've been using gigabyte for a long time and never knew that. . .I kinda feel stupid lol.



#8 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:11:25 PM

Posted 17 December 2015 - 08:38 PM

Lol I knew that at one time and forgot it...never had to do any tweaking beyond the default settings so I sorta forgot. :-)

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#9 richcbro

richcbro

  • Members
  • 375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 PM

Posted 18 December 2015 - 12:32 AM

i7 4790K can go up to 4.4 GHz because of turbo boost, this is not overclocking.


CPU: Intel i7-8700K 5.3 GHz ------ RAM: 32GB TridentZ 3600 MHz CL16 ----- Motherboard: Asus ROG Maximus X Formula ----- GPU: Zotac GTX 1080 Ti Amp! Extreme ----- Storage: Samsung 960 Pro 1TB -- Samsung 850 Pro 2TB x4





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users