Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

usb excluded from boot


  • Please log in to reply
6 replies to this topic

#1 Arturo Lopez

Arturo Lopez

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 14 December 2015 - 01:42 PM

I'm trying to boot from a usb but its not showing up on BOOT loader (F12). I go into the bios and try to change the boot order in STARTUP but the USB I'm trying to boot from is in the EXCLUDED section and can not move it up to load from usb as first option.

 

running windows 10 on Lenovo H520s with BIOS REVISION LEVEL ECKT16A. Also shows BOOT BLOCK REVISION LEVEL EC16A, BIOS DATE 04/06/2012 (seems to be latest update).

 

how can I change it to be able to boot from usb sticks/external cd/dvd?

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,668 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:26 PM

Posted 14 December 2015 - 01:50 PM

I believe in UEFI you need to add a boot device to the Boot Manager before it can be listed. Is there a setting in UEFI to add a boot option?



#3 Arturo Lopez

Arturo Lopez
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 14 December 2015 - 01:58 PM

I had the usb stick attached when I restarted. I does not show up when I hit F12 but when I go into the bios it dows show the usb stick there but it shows it in the EXCLUDED section and that's where it wont let me move it up. no I do not see a setting to add a boot option.



#4 JohnC_21

JohnC_21

  • Members
  • 24,668 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:26 PM

Posted 14 December 2015 - 02:43 PM

If you disable SecureBoot in UEFI does it still exclude USB?

 

Edit: I did find this on a Lenovo support forum.


Edited by JohnC_21, 14 December 2015 - 02:45 PM.


#5 Arturo Lopez

Arturo Lopez
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 14 December 2015 - 03:53 PM

there is no option to disable. attached are the options I have available

 

Attached File  IMG_1101.JPG   83.64KB   0 downloadsAttached File  IMG_1102.JPG   84.72KB   0 downloadsAttached File  IMG_1103.JPG   87.42KB   0 downloads



#6 JohnC_21

JohnC_21

  • Members
  • 24,668 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:26 PM

Posted 14 December 2015 - 04:25 PM

I found this. It seems that pressing X may change from Exclude to Include. See the last post in this Lenovo thread.



#7 Arturo Lopez

Arturo Lopez
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 14 December 2015 - 04:54 PM

jackpot. pressing X worked. just had to rearrange the order I wanted them in but it did let me include USB devices. thank you for your help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users