Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Delete ''filename'' Access is denied! Help!


  • Please log in to reply
5 replies to this topic

#1 ry12

ry12

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 14 December 2015 - 12:42 PM

Hello everybody, hope you're all enjoying the holidays...

Let me explain what happened because it seems very strange to me.

 

I record my gameplaying on my computer. Since they take a lot of space I use my Local Disk (D:) as a saving spot and later I convert them into a smaller file. What happened is that I wanted to sort my recorded video files and put them into a folder. However I accidentally moved them into a file named bacdac3ded6141b1aaac5f. I have no clue what this file is, it was there so I didn't bother.

 

The problem is that when I tried to move them back it told me that I could not move, copy nor delete the files! I cannot even convert them from their current location and it's driving me crazy cause I have hours of work there!

 

It says:

Cannot delete/move/copy ''filename'': Access is denied

Make sure the disk is not full or write-protected and that the file is currently not in use.

 

This is ridiculous! I just moved the files in there.
When I tried to remove the ''Read Only'' tab from the file name it says ''An error occured  applying attributes to the file: ''every file i recorded''. Access is denied :'(

 

Help would be appreicated!



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,678 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 PM

Posted 14 December 2015 - 01:48 PM

You said you moved them into a file called bacdac3ded6141b1aaac5f. This is a folder or directory, correct? Have you tried renaming the directory? Have you tried Undoing the Move in explorer? When you double click bacdac3ded6141b1aaac5f you see your files?



#3 ry12

ry12
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 14 December 2015 - 02:12 PM

You said you moved them into a file called bacdac3ded6141b1aaac5f. This is a folder or directory, correct? Have you tried renaming the directory? Have you tried Undoing the Move in explorer? When you double click bacdac3ded6141b1aaac5f you see your files?

Hi John,

The bacdac3ded6141b1aaac5f is a folder within Local Disk (D:).

Inside it are my files along with two more folders that where there from before.

 

These are .avi files and I cannot even play them now. When I play them with VLC it says ''file reading error''. I don't know what's going on!

 

I tried renaming the file now and it let me do so, however it didn't change anything.

I also tried undoing the move right away and it did not let me.

It's also a Read-Only file, which I could not change apparently.



#4 JohnC_21

JohnC_21

  • Members
  • 24,678 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 PM

Posted 14 December 2015 - 02:39 PM

You can try doing a chkdsk on D: but that has the possiblity of making things worse. I think the next option is to try coping the file from the folder to the deskop offline using a linux distro and then seeing if you can run the AVI file.

 

You can download the iso of Puppy here. Use tahrpup 6. tahr-6.0.2_PAE.iso Burn the iso to a CD. Boot the disk and at the Puppy Desktop you will see your partitions labeled as sda1...sda2.. etc. Click once on your Windows partition. This would most likely be sda1. your D: partition would be sda2  unless it is on a separate drive then it would be sdbX.  Click once on sda1. The partition will automatically mount and a File Manager will open. Click once on folders until you are at the desktop of your username. This would be in the Documents and Settings folder. If you do not see your Windows files then try another sdaX partition. Click on your D: partition and another File Manager will open. Drag the two open windows until they are side by side. Click once on the bacdac3ded6141b1aaac5f folder. Highlight one of the AVI files by holding Ctrl + left clicking. Drag the file to the sdaX File Manager Window. A small dialog box will open. Check the quiet button and select Copy, not Move. Exit Puppy and see if you can open the AVI file. Puppy will ask if you want to save the session. Select no. Note: In Puppy you only need to click once to open a folder.



#5 ry12

ry12
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 14 December 2015 - 05:18 PM

Thanks for the assistance JohnC,

I will do all that and will come back to let you know!



#6 ry12

ry12
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 15 December 2015 - 06:46 AM

Update Solved!

I downloaded puppy but I didn't use it.
I tried going on safe mode once again and I managed to solve the problem. I left clicked on the mysterious file and went in properties, i forgot exactly what i did but I managed to gain full control of the file. Sorry for the trouble but I do hope this could be helpful to somebody else!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users