Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IDE/Sata to USB adapters suddenly stop working


  • This topic is locked This topic is locked
2 replies to this topic

#1 stevkaprel

stevkaprel

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 14 December 2015 - 07:40 AM

These ide/sata to usb adapters are terrific when they work but have given me so many headaches over the years.

I had been using a 2002 Dell desktop and decided to replace it with a 2010 HP Compaq desktop. The Dell desktop had two hard drives, a primary drive with with OSs and a secondary drive for os backup and data storage.

The HP came with Win 7 freshly installed. In order to have the benefit of the customized systems on my Dell, I removed the hard drives and, using a ide/sata to usb adapter, transferred the files to the HP. I found that I could not boot into windows after that (that's a separate thread). So I freshly installed Win 7 from an installation CD. When I tried for a second time to transfer the files from the hard drives to the HP the HP was not recognizing them at all. Nothing in Device Mgr., nothing in My Computer, nothing in Safely Remove Hardware. Both hard drives. I tried a second ide/sata to usb adapter with the same result. I checked the jumper settings on the HDDs with no change in result.

What is going on? 

Has someone come up with a better was to accomplish the same thing as a ide/sata to usb?



BC AdBot (Login to Remove)

 


#2 GoFigure

GoFigure

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Olney, Illinois
  • Local time:03:51 PM

Posted 14 December 2015 - 03:09 PM

Have you tested your usb ports with a flash drive?  Sometimes when you reinstall the OS it does not have all the drivers necessary for the hardware and it is necessary to go to the manufacturers support page for that model and download their drivers.  You can only copy My Documents, photos, videos, and favorites from your old hard drives.  Nothing to do with the OS or programs will transfer to the new system and still work and may even cause the new system to not boot.  You could compare this to trying to put an apple in a banana peel.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,234 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:51 PM

Posted 15 December 2015 - 02:25 PM

See http://www.bleepingcomputer.com/forums/t/599344/cant-boot-into-win-7-after-installing-cloned-copy-of-os-from-old-computer/ .

 

Same topic in 3 forums, this topic is now closed to avoid more confusion.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users