Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WinXP no sys restore, cursor hangs


  • Please log in to reply
No replies to this topic

#1 mattock

mattock

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 13 December 2015 - 10:30 PM

Hi, I'm in need of experienced help. My desktop has a variety of symptoms which seemed to be hardware, but I now think are malware.

 

My system: Antec desktop with Intel P4+, 3mb RAM, 2 x 500 GB hard drives (Seagate 5 partitions, WD 3 partitions).

 

I replaced the chassis fan in early November when the bearings quit; temps then & now seemed fine. 3 weeks later, the first problem I noticed was that online video had no sound although system sounds were fine. Then my Firefox extensions disappeared. I reinstalled but settings would not save. After several reboots, system restore would not load. I tried Safe Mode but no difference, and Last Good didn't help (and may not have loaded). I noticed chkdsk running at reboot but no bad sectors or other problems found on any partition. Then I couldn't open MalwareBytes or other programs, or Windows Explorer (eventually diagnosed as an exe redirect). I used Auslogics defrag on the boot partition, which found no bad spots. On reboot, many orphaned files were noted. Then the system quit booting, hanging after the Intel splash. I reset all the cable connectors inside the box, but no change. I slaved each hard drive to a laptop usb port and could not read either one.

 

Here are steps I have tried:

 - I used a Hiram Boot CD to live boot and could start miniXP several times, then it ceased loading fully.

 - A bootable USB started Linux Mint once, but would not start again (not that I would have known what to do -- I don't know linux).

 - I ran TestDisk from the Hiram CD, which identified messed up partitions and unequal boot sectors. I reset the boot disk partitions and MBR, which allowed reboot.

 - I ran RKill, aswMBR, FixNCR.reg and CleanAutoRun, which finally allowed me to open programs and access all the partitions on both drives, although I could not get Firefox to work, nor immediately any malware detectors.

 - gmer would start but would hang.

 - I tried booting to CD or using portable malware scanning:

      - Avira Rescue System returns a kernel panic;

      - Dr. Web won't open;

      - Kasperski Rescue Disk hangs;

      - Microsoft System Sweeper found no problems;

      - sdsskiller found no problems;

      - Root Revealer hangs after a while;

      - bitdefender bootkit remover hangs on load;

      - bitdefender portable freezes at 30 min;

      - Vipre Rescue hangs at initialize.

      - Hijackthis ran and generated a report.

 

 - Many reboots were needed during all this. At times I would rerun rkill and the other little fixes, to make sure they hadn't been overwritten, but usually the system would not stay responsive for long after doing that, so rarely would the scanners get to run after a reset. Usually I tried to run them fresh after reboot.

 

Now the system boots, but only about 20% of the time will have both mouse and keyboard active; otherwise one or the other is frozen, and they always hang after a number of clicks or 10-20 min of runtime. It won't boot into Safe Mode, start System Resore, or give My Computer/Properties. I'm keeping this machine offline, as my browsers don't load, but ZoneAlarm firewall reports first requests to go to odd url's.

 

I backed up all data files to the second hard drive and used Drive XML to create a boot partitition mirror in October. I have backed up the incremental data files up to 11/22/15, in case I need to reinstall, but I've never messed with a mirror or done a large-scale restore. I would rather clean up than risk losing data and program preferences.

 

I have gone 'way past what I know how to do. Now I need some help, please, to diagnose and fix what's going on.

 

thanks, mattock



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users