Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to move a folder of wav files "In use" locked by 'System'


  • Please log in to reply
1 reply to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 PM

Posted 13 December 2015 - 07:51 PM

I downloaded a bunch of wav files in a .zip archive that are from Pokémon Platinum and I extracted it into a folder using 7zip. but I am unable to move that folder to any other directory, I always get a "This action cannot be completed because it is in use by another program". Lock Hunter claims that the locking process is 'System'. A Google search on this issue tells me that it only occurs when you try to delete an ISO when it is mounted by Daemon Tools, but this is not an ISO and Daemon Tools isn't even running! This is just a folder with wav files in it. 7zip isn't running either! in fact the original zipped folder is long been deleted like 4 hours ago. I tried to move the folder into my 'Music Creation' folder in 'My Documents' and I run into this error every time. it currently sits in 'Downloads' unable to move because of this.

BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,008 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:27 PM

Posted 13 December 2015 - 07:57 PM

Have you tried booting into Safe Mode (keep striking the F8 key about once per second when you first power up) and seeing if you can move/delete it?

 

I've had this sort of thing happen intermittently over the years and generally booting into Safe Mode allows me access.  It's maddening when this occurs for no reason that anyone can easily fathom!


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users