Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


My LIVE STREAM videos that I create play back choppy and pixelated.

  • Please log in to reply
2 replies to this topic

#1 willicollins


  • Members
  • 1 posts
  • Local time:04:49 PM

Posted 12 December 2015 - 12:52 PM

Hello I am a new person to this forum and I do hope that I have chosen the correct forum to post this problem.  

I do look forward to using this great sight quite often.  Thank you.


My problem is.....I produce a LIVE STREAM video show online every Saturday via youtube and google hangout.  I am using the windows 10 operating system.  Here lately every show that I do, once it is finished and I go to watch it, my program plays back....choppy and pixelated.  My viewers are watching it LIVE and they tell me that it is doing the same thing LIVE, it is coming across extremely distorted.  Can someone please tell me what this could be?  I have checked my internet speed with my ISP. They actually came out to my place and said there is nothing wrong with my internet upload or download speed.  I have 40 mbps down, and 5 mbps up.  So I am not sure what else to check.  PLEASE HELP!!  Thank you!

BC AdBot (Login to Remove)



#2 usasma


    Still visually handicapped (avatar is memory developed by my Dad

  • BSOD Kernel Dump Expert
  • 25,084 posts
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:49 PM

Posted 13 December 2015 - 10:09 AM

I'd post over in the Internet/Networking forums for some more expert assistance:  http://www.bleepingcomputer.com/forums/f/77/internet-networking/

I have no clue of even how to start fixing this problem. :(

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 wfallon


  • Members
  • 52 posts
  • Local time:04:49 PM

Posted 19 December 2015 - 10:31 PM

If videos that you watch, News, YouTube etc, are playing fine, then chances are that your GPU is OK. 


However, if you have a Nvidia GPU, then there could be problems. Nvidia doesn't play well with Win 10. Either get the latest driver from them, uninstall and reinstall your current driver, or go back to the driver you had before Win 10.


It could also be your cables and connections, they do wear out over time.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users