Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


setting up a wireless connection on a 7 story building

  • Please log in to reply
2 replies to this topic

#1 zeeeeeeek


  • Members
  • 1 posts
  • Local time:03:44 PM

Posted 12 December 2015 - 12:46 PM

Hi All, a friend of mine has asked me to setup a wireless network in a building he owns.  The building is a 7 floor building which includes the ground floor.  At first he has asked me to setup a wireless connection because he didn’t want wires sticking out everywhere so I have purchased 4 access points to turn them into repeaters that would extend the connection to every floor (please see setup 1 photo for a better idea). After I have set this up I took my laptop and phone to every single corner of the building and the connection was very strong and working great.  I even went up to the roof and the signal was strong.  I walked outside of the building for about 20 feet till finally it was disconnected, so he was very happy with the job I’ve done until about a day later when people in the building were complaining they were not getting connected.  I dropped by to see what was going on and they were right, there was no connection except for the 3rd floor where the modem/router wasbanghead.gif.  I had to take out all the access points from their metal protection box insert them back to the laptop and set them up once again to get a connection.  The connection worked for another day or two then again same problembanghead.gifbanghead.gif.   The hardware I used is on the bottom and I will attach photos to give you a better idea on how my setup looked liked.  The modem alone could provide a signal to the whole 3rd floor as well as some areas in the 2nd and 4th floor but not all.  The d-link repeater was setup on auto channel and I’m unable to edit any ip settings unless I turn it into an access point.  So it was setup as DHCP.   I decided to use setup 2 (photo below) where I connected the modem to a switch and there was a wired access point on the 2nd floor and 4th floor but for some reason I don’t seem to get any connection on those floors.  The access points were setup on auto channel then I changed 2nd floor to ch6 and 4th floor to ch11, yet still did not work. The modem/router ip is setup as and the access point on 2nd floor is and 4th floor its  Access points are setup as Static IP but modem/router is setup as DHCP.  I’m not exactly why I’m not getting a signal someone please help out, I really tried everything and don’t know what I’m doing wrong.1-sad.gif please see pictures below







Attached Files

BC AdBot (Login to Remove)


#2 technonymous


  • Members
  • 2,520 posts
  • Gender:Male
  • Local time:05:44 AM

Posted 13 December 2015 - 03:11 PM

The SSID, WPA2 keys and Channels all need to be the same and auto channel turned off. This will allow your wifi pc's to automagically grab the strongest connection as you roam level to level. I mean you can have different channels just try to make them not auto channel. As network traffic get worse they start to auto channel and it may go from one to a worse one and then issue's start to happen. You know what I mean? They start to bounce around all the time. It's like going from one noisy auditorium to another Really noisy auditorium and that one repeater brings along it's luggage of people and then you got a worse noisy auditorium. It's best to set static channels outside the range of one another like odd channels 1, 3, 5, 7,  9, 11.

Edited by technonymous, 14 December 2015 - 01:06 AM.

#3 Wand3r3r


  • Members
  • 2,027 posts
  • Local time:06:44 AM

Posted 13 December 2015 - 04:41 PM

Usually you don't browse while going between floors so I don't see that as a requirement.  If it was you would want to setup a WDS network.



The only non overlapping channels are 1, 6 and 11.  1, 3, 5, 7,  9, 11 each overlap as in 3 overlaps with 1 and 5.  7 overlaps with 5 and 9, etc. Best performance is done with non overlapping channels



zeeeeeek in your first picture repeating a repeated single is bad wifi design as it would be for switches.  Each AP should be home wired to the main wifi distribution unit.  Your setup2 is better but you need aps on the ground and 7th floor and on the 3rd floor.  You should not be allowing wifi via the modem


Think of this as customers at a checkout line.  If you only have one register and two lines to that register those in the shortest closest line get preference to get checked out over the other big long line.


You are on the right track with setup2 you just need to flesh it out a bit to be correctly functional.


One thing you haven't mentioned is capacity planning.  If you are expecting 50--100 people all connecting to wifi you can not do this with home or small office equipment.  I would also suspect that 8/1 dsl will not be enough band width for all users.  Don't forget now just because you see 4-5 bars in your wifi connection does not mean you have the same for internet access.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users