Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HOW TO CONNECT TO WIRELESS NETWORK VIA MODEM


  • Please log in to reply
6 replies to this topic

#1 Chris Bar

Chris Bar

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:10:29 PM

Posted 12 December 2015 - 10:04 AM

Could not explain my problem in short terms so will have a go here.

 

Operating XP on two laptops and one desktop, and an Apple Macbook Pro with Yosemite.  The desktop is connected to a Comcast router/modem combo unit, and this router is connected to a 6tb hard drive.  I can wirelessly access the 6tb via the router with one XP laptop and the Apple, but not with the second XP laptop nor the desktop which is connected to the router with an ethernet cable.  I can access the internet via the router with any of the computers.

 

I cannot figure out what I need to do to connect to the home wireless network [the wireless router] although I can connect to the internet.  I am concerned about changing any setting on the XP laptop that does connect for fear of changing something that I cannot undo.  I expect though that the change to the other XP laptop and the desktop to allow them to connect to the home network is simple....but I do not know how.

 

Any ideas what to do?



BC AdBot (Login to Remove)

 


#2 Chris Bar

Chris Bar
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:10:29 PM

Posted 13 December 2015 - 04:59 PM

Having read the Please Read, need to do more work to define what I need to do.  Logs etc are not feasible since I cannot yet access the wireless network.  Perhaps if I can compare the works ok laptop to the not ok laptop, I can better ask what I need to do.  Therefore, suggest that you delete this topic and will post when I can figure what to ask or do.


Edited by Chris Bar, 13 December 2015 - 05:01 PM.


#3 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 13 December 2015 - 08:42 PM

There should be no difference between wired and wireless network.  The physical medium to connect to your lan does not matter, or shouldn't.

 

Make sure in the router there isn't a check box checked that separates your wifi network from your lan network [using guest wifi network/lan-wifi segregration]



#4 Chris Bar

Chris Bar
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:10:29 PM

Posted 14 December 2015 - 04:41 PM

I have no idea how to change any settings on the router since it is rented from Comcast, i.e., the modem and the router are both in one package [box].  The Comcast tech set it up when they replaced a dinosaur modem.   I learned later that the router is one of those that has two separate routers, one for me and one set up for the public to use [at my expense].  It has excellent output....I can connect from my hammock out in the yard [I am retired...thus the stupid questions from an old man].

 

I just compared all the internet and network setting on the two identical Toshiba laptops.  My Toshiba, connects with no problem and I can wirelessly send movies, videos, photos etc to the router which then sends on to the 6TB WD HD, via an ethernet cable.   WD instructions say ethernet cable permits higher data transfer; later I plan to remove the ethernet router-HD cable, and use HD as wireless with only power connected.  

 

The Comcast router/modem combo is  wireless to my Toshiba laptop, and the two Apple computers, mine and wife's.  But the desktop is connected to the router by an ethernet cable only because it does not have wireless capability [could add a wireless card but should work fine with the cable.  I am expecting the desktop to connect [via the ethernet cable] to the router, and then from the router [via the other ethernet cable] to the WD HD.  The router should route the data to the HD from either wireless or from an ethernet cable.

 

My Toshiba laptop, under network connection category, shows all the available connections, including each separate category I set up on the HD.  The other Toshiba laptop shows an old unused MSN connection and nothing else.

 

After checking the Please Read, cannot do what is required since it assumes there is some connection available, and also asks to make changes that I am not comfortable making (if I cannot get the solution here, I will want to return to the original condition).



#5 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 14 December 2015 - 11:15 PM

You don't have two routers but one that has both a private SSID and a public SSID ie. guest network.  The guest network should not be enabled, that is if you don't want freeloaders.

 

You need to access the router to configure the drive access.  If you don't have the account/password call Comcast and get them to give it to you. Or have them configure the drive access .



#6 Chris Bar

Chris Bar
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:10:29 PM

Posted 15 December 2015 - 12:27 AM

OK, thanks and will do.  I did not know I could stop the public access.  I don't have a problem having a free access point here, but if it enables easier unwanted [hacking] to my drives, I want it disabled [remember, I'm dumb here].  



#7 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 17 December 2015 - 11:28 AM

Guest network is separate from your lan by design.  Problem is someone using your bandwidth which slows your internet access down.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users