Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Failed To Open Stream: Permission Denied?


  • Please log in to reply
7 replies to this topic

#1 Nikki

Nikki

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 25 July 2006 - 07:04 AM

An Error Has Occurred!
fopen(/home/toni/public_html/smf/Settings.php): failed to open stream: Permission denied

What does this mean?? I went to a message board I am a member of and I cannot get into the chat part of it. I keep seeing this message.

I have Windows XP and am using FireFox.

I switched browers and did it in IE and still got the same error message.

I'm newbie in computers so I have no idea what happened.:thumbsup:

Please help.

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:04:44 PM

Posted 25 July 2006 - 08:08 AM

It would appear the site is blocking you. I would write to them to see why this is happening.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 Nikki

Nikki
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 27 July 2006 - 06:36 AM

It would appear the site is blocking you. I would write to them to see why this is happening.



Blocking me??
As in banned?? :thumbsup:
Can this happen by mistake or could it be my computer?

I see that no new post have been made in the group page so I thought the whole site maybe down.

Thanks!!!

I 'll get back and see what's going on.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:44 PM

Posted 27 July 2006 - 07:00 AM

Do you have Java installed?

The site may be using a java chat client.
FREE DOWNLOAD

Download Java Software for your desktop computer now!

Java Runtime Environment Version 5.0 Update 6
http://www.java.com/en/download/index.jsp

#5 Nikki

Nikki
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 27 July 2006 - 07:26 AM

[quote name='Enthusiast' date='Jul 27 2006, 07:00 AM' post='328043']
Do you have Java installed?

The site may be using a java chat client.
FREE DOWNLOAD

Download Java Software for your desktop computer now!

Java Runtime Environment Version 5.0 Update 6
http://www.java.com/en/download/index.jsp


We detected your visit to a download page and think you may NOT but have restarted(closed and re-opened) your BROWSER since that visit!
Have you restarted your browser since your last Java install?
Failure to do so, may result in a test failure or invalid data.

We detected that you have not yet restarted(closed and re-opened) your BROWSER.
The "Verify Installation" button will not enable until you restart(re-open) your BROWSER!


Am I suppose to restart my computer.

When I click the download button nothing happens.
The message above is when I clicked the VERIFY INSTALLATION button.

I have no idea if I have Java installed.

I have been able to get into this message board before except for the last few days.

#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:44 PM

Posted 27 July 2006 - 08:32 AM

Well, follow their directions and close all copies of your browser.

It probably wouldn't hurt to reboot either.

#7 Nikki

Nikki
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 27 July 2006 - 11:41 AM

Well, follow their directions and close all copies of your browser.

It probably wouldn't hurt to reboot either.



Sorry but I have no idea what that means "Close Copies of my browser"

(i'm a new newbie) I did restart the computer but that didn't help.

I think theirs something wrong with the. fopen -- Opens file or URL

Something wrong with my fopen?? LOL!! I have no idea. oh boy!!!

Thanks for the suggestions!!!

And I'll keep trying to get them to answer my email.

Edited by Nikki, 27 July 2006 - 11:42 AM.


#8 Nikki

Nikki
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 28 July 2006 - 12:22 PM

Ok I'm back on the board.

I was not the only one who was blocked out, must have been a glitch in the system.

Thanks everyone for helping me out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users