Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help, I'm A Newbie!


  • Please log in to reply
7 replies to this topic

#1 groovy-granny

groovy-granny

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 25 July 2006 - 05:36 AM

Hi, not sure if I'm in the correct forum so apologies if I'm not! :thumbsup:

‘Tis the last day of the Summer Term....and all is not well in the IT dept!

I am trying to 'un-extend' the 'extend my Windows desktop on this monitor' thingy on a Toshiba L20 Satellite Pro laptop.
Consequently year 6 have half a desktop on the aforementioned laptop and the other half on the whiteboard!
If I reboot in safe mode and chose 'enable VGA mode' I can get a display on the whiteboard but not on the desktop.
Does anyone know how I can get the desktop to display simultaneously on the laptop and the whiteboard without it being 'extended'? Fn+F5 doesn't work!

ATI RADEON XPRESS 200M SERIES display adapter

Thanks in advance - I don't relish being stuck here until September!! :flowers:

BC AdBot (Login to Remove)

 


m

#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:10:45 AM

Posted 25 July 2006 - 06:27 AM

Try this:

Right click anywhere on your desktop and choose Properties.

Click the Settings tab

Highlight monitor #2 by clicking on it and then uncheck the box next to Extend my Windows desktop onto this monitor
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 groovy-granny

groovy-granny
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 25 July 2006 - 07:51 AM

Thanks Albert, but I've tried that and the box is greyed out! :thumbsup:

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:10:45 AM

Posted 25 July 2006 - 08:03 AM

Go to the screen where the box is greyed out again.

Do you see two monitors up above? Click on each one, one at a time. Does the box become active when you do this? It should.

Let me know exactly what you see if it is different, such as only one monitor being shown.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 groovy-granny

groovy-granny
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 25 July 2006 - 12:00 PM

Yes, can see both monitors and when I click 'identify ' screen 1 and screen 2 they appear correctly.

Apparently, another local school has had the same problem with a Dell laptop and as yet has been unable to resolve it!

School has finished for the summer now, and the teacher has taken the laptop home, so I won't be able to get at it until September when school resumes. However, i would still appreciate any help or advice in preparation!


Thanks! :thumbsup:

#6 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:10:45 AM

Posted 25 July 2006 - 01:46 PM

Yes, can see both monitors and when I click 'identify ' screen 1 and screen 2 they appear correctly.

Good. But my point was that when you click on one of them you will then have the ability to uncheck the box next to Extend my Windows desktop onto this monitor. When you highlight the correct monitor this option will become active.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#7 groovy-granny

groovy-granny
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 25 July 2006 - 03:10 PM

Yes I see what you mean. I had tried this also, but the box stays greyed out!

I think I may have to resume this when I return to school in September as then I will have the laptop in front of me again!

Thank you for your time, I really appreciate it! :thumbsup:

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:45 AM

Posted 26 July 2006 - 01:20 PM

HaHa! You've got a Toshiba! That's the problem!

No, seriously, I've got one also (different model) - and the built in Toshiba software is causing the "grey-out" so that the normal Windows settings won't work.

I don't have the exact solution because I ripped out all the Toshiba software before learning to use it! But, if you cruise around in your Start Menu, look for Toshiba stuff, then look for stuff relating to video and to configuration. Just keep drilling down in the menus and checking the program until you find the one that has the settings like Al described. In there you'll be able to turn it off!

On my Toshiba Satellite M45 it's Start...All Programs...Toshiba...Utilities....Toshiba Assist.

This will open the Toshiba Assist Window. Click on the Optimize tab thingie on the left, then select Toshiba Hardware Settings.

When that opens, it'll have a tab named Display - the stuff that Al mentioned should be in there. I can't go any deeper in because I've terminated those services - sorry!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users