Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Window Turns Inactive In 10 Secs.


  • Please log in to reply
4 replies to this topic

#1 gonsalves

gonsalves

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 25 July 2006 - 03:23 AM

Hi friends,
I am using Firefox version 1.5.04. My OS is win XP pro sp2. I have bitdefender 7 and sygate free FW. Since a few days I am facing an annoying problem. My browser window turns inactive every 20 sec, irrespective of whether i am using it or not. The cursor goes off so that sentences that i type are always broken off. Even when I enter PWs it just breaks off in the middle that I have to re enter it again and again. It is becoming a headache. Can any one help me Please? Thanks in advance.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:33 PM

Posted 25 July 2006 - 02:04 PM

Do you have this same problem with Internet Explorer?

If it's just Firefox causing problems, I'd try a simple uninstall/reinstall.
You won't loose any of your settings, or bookmarks.
Those are stored in a different folder, that isn't removed with a simple uninstall.

Delete Firefox using Add or Remove Programs.
Go to C: / Program Files, and delete the Mozilla Firefox folder.
Download a fresh copy of Firefox.
Now, reinstall Firefox.

If that doesn't work, the only other thing I can think of, would be a complete uninstall/reinstall.
Let me know if the above doesn't work, and I'll post the instructions.
It a little more involved, but easy.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 gonsalves

gonsalves
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 26 July 2006 - 01:21 PM

I am afraid it is same with IE too. I installed Opera 9 also. It is also showing the same symptoms. I then checked randomly with some other programs and found that MS Word and Excel also is exhibiting the same. I did a sfc and found no change. Now What could be wrong? I have to click the mouse every three to four words I type. Is it not annoying? Any help would be very much appreciated.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:33 PM

Posted 26 July 2006 - 01:46 PM

Have you installed any new hardware/software recently?
Have you updated, and run your antivirus?
Have you done any online virus scans?
Have you run any Spyware/Malware programs?
What Spyware/Malware programs do you use?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 gonsalves

gonsalves
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 29 July 2006 - 05:30 AM

I have solved this problem. A search with Google gave me some valuable hints. It said that this behaviour could be due to some program working in the background which is taking the focus away from the active window. I had installed Yahoo Messenger 8 Beta sometime back. As Messenger programs are known to work in the background, I decided to disable it from startup programs through msconfig. Now everything is fine. Yesterday I re enabled it just to see whether it was the real culprit, and it was. Thank you all for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users