Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I'm not getting graphics rendered inside Mozilla firefox on Windows 10


  • Please log in to reply
6 replies to this topic

#1 Punchy71

Punchy71

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 10 December 2015 - 12:13 PM

Hello,

     I just did a "reset" of Windows 10 on a previously owned PC that was given to me. It seems to have worked fairly well at cleaning up and re-installing windows 10. The first thing I did was download and install Mozilla firefox 42.0 web browser because that's the browser I'm most familiar with using. I also switch my Windows settings to "high contrast" because I have vision problems. Everything seems to work fine except in the firefox browser when I go to certain web-pages the graphics on some web-pages aren't rendering at all, and all I get are large blank spaces where there should be graphics instead. Any ideas on how to fix this problem?

Thank you



BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,480 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:04:01 AM

Posted 10 December 2015 - 12:27 PM

A few web sites will only work best with either Google Chrome or msIE because of their coding, that's my first guess.  Did these ever load in FF in another computer?  If so, then a couple of tweaks may be necessary.  In this computer, in GoogleC or msIE - do these particular web site graphics load?


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)

"I heard Spock finally got colander!"  "I believe the word is Kolinahr."  "Oh."


#3 Rocky Bennett

Rocky Bennett

  • Members
  • 2,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:03:01 AM

Posted 10 December 2015 - 12:35 PM

What version of Firefox are you using? Version 42.0 works swell with Windows 10.


594965_zpsp5exvyzm.png


#4 JohnC_21

JohnC_21

  • Members
  • 22,638 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:01 AM

Posted 10 December 2015 - 12:40 PM

See if the following changes anything. Go to Options > Advanced. Under the General tab uncheck "Use hardware acceleration when available".  



#5 Punchy71

Punchy71
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 10 December 2015 - 01:49 PM

See if the following changes anything. Go to Options > Advanced. Under the General tab uncheck "Use hardware acceleration when available".  

Sorry, I'm brand new to Windows 10. Where do I find "Options" at?


What version of Firefox are you using? Version 42.0 works swell with Windows 10.

I'm using version 42.0



#6 Punchy71

Punchy71
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 10 December 2015 - 02:00 PM

A few web sites will only work best with either Google Chrome or msIE because of their coding, that's my first guess.  Did these ever load in FF in another computer? Yes.

 

  If so, then a couple of tweaks may be necessary.  In this computer, in GoogleC or msIE - do these particular web site graphics load? I tested the other browsers you mentioned and here's what I found out: In msIE: it renders some, but not ALL of the graphics. In GoogleChrome it seems to render all the graphics just fine.



#7 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,870 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:05:01 AM

Posted 10 December 2015 - 02:01 PM

Punchy71,

 

          Firefox Options are accessed via the "Triple Pancake Stack" button toward the upper right side of the Firefox Window.  Choose Options, then the Advanced tab at the side of the Options dialog, then the General Tab at the top of the Advanced dialog.  You'll find the checkbox there.

 

          For what it's worth, one of the things I do is working with individuals who are visually-impaired or blind and who need to relearn how to use their computers with minimal or no sight.  I have come to hate the high contrast themes because they cause some very "interesting" behaviors such as the one you describe.  You are far better off starting with a standard Windows theme of your choice and customizing it such that the contrast of text on background, and other things, best suits your visual profile.

 

P.S.:  If the websites under discussion are not of a private nature, posting the links to a couple of them, and noting what you can see using one browser versus what doesn't get loaded with another would be helpful.


Edited by britechguy, 10 December 2015 - 02:02 PM.

Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users