Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't drag and drop files on one hard drive, permissions issue


  • Please log in to reply
2 replies to this topic

#1 Aurelis

Aurelis

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 08 December 2015 - 01:30 PM

Ever since i've updated to Windows 10 i've been having an issue with permissions which im unable to fix.

 

Basically all of my software and files located on a non-system harddrive appear to be restricted in one way or another despite the fact that i've manually set all of the permissions and made myself an owner of all files.

 

Here are the examples of issues i've experienced:

 

1) I can't run any software i've installed on that hard drive unless im running it as administrator. This includes GOM player, Adobe Photoshop, Filezilla and other applications.

 

2) I can't drag and drop files from that hard drive to installed applications like GOM player or Adobe - it just won't let me.

 

3) I couldn't use archives and drag and drop files from and to archives without a warning about "harmful files" popping up constantly until i installed winrar on a system disk.

 

4) Some files gotten locked if they were downloaded using utorrent or any other application which downloads files. I think i was able to fix that by editing permissions and security settings in gpedit.msc and explorer though.

 

Is there a reason why this keeps happening?



BC AdBot (Login to Remove)

 


#2 Aurelis

Aurelis
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 10 December 2015 - 10:08 AM

I wanted to add that i've already tried taking ownership of my entire HD and switching off UAC.



#3 Aurelis

Aurelis
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 11 December 2015 - 11:16 PM

The issue was with windows integrity levels. Fixed by setting it higher with chml program. Can close the thread, i guess.


Edited by Aurelis, 12 December 2015 - 01:22 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users