Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no internet connection Since i upgraded my free avast to the full trial version


  • Please log in to reply
1 reply to this topic

#1 Belladell

Belladell

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 08 December 2015 - 01:20 PM

Hi,
I had Internet access this morning on my desktop computer prior to upgrading my free avast software to the trial version.

After I upgraded it, I no longer can access the Internet. I'm not sure how or why that happened but I was wondering if you could help me to restore my connection please.

I rang my service provider and they were unable to help.

I'm running Windows XP.

My modem is showing as connected and my computer is picking up the signal from the Ethernet cable also. When I hover the mouse over the local area connection icon it shows that the Internet is connected but the browsers all say Server Not Found.

Please help. Thanks

Sharon
Phone: 00353862637387.

( PS. This message is from my iPhone)

BC AdBot (Login to Remove)

 


#2 besscella

besscella

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:32 PM

Posted 08 December 2015 - 08:54 PM

UPDATE - SOLVED!!!

 

I found this answer online in an internet forum similar to this one:  See Below:

 

*** The 2nd Method worked like a charm for me. 
Method 1 is not suitable for Windows XP. ***

 

Source: http://ccm.net/forum/affich-352352-connected-to-the-internet-but-can-t-browse

 

Posted by: allen007 Sep 10, 2012 11:53AM

 
Follow these steps incase your Internet connection is connected but you cant browse using any of the browsers.
You might be able to play games online like CS 1.6,DOTA or HORN but JUST cant access any website.

METHOD 1:
>> Resolve your DNS settings to that of Google's

1. Go to LAN settings
Control panel > Network and Inernet > Change adapter settings > Right click on local area connections > Properties > Click on IPv4 > Properties >
Use following DNS server address > Preferred DNS : 8.8.8.8 Alternate DNS: 8.8.4.4.
Check validate settings upon exit.
If it still doesnt work then repeat the above steps but uncheck validate settings.

METHOD 2:
>> WINSOCK reset

1.Go to run and type 'cmd' (Run as administrator)
Type "netsh int ip reset resetlog.txt" and press enter
Type "netsh winsock reset" and press enter
Reboot

METHOD 3:
>>DNS Flush

1.Go to run and type 'cmd' (Run as administrator)
Type "ipconfig /flushdns" and press enter
Reboot

If none of the above methods work then do a boot time scan using your antivirus cos it might be a virus attack thats causing the problem.
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users